Home > Asus P5q > Asus P5q-e Windows 10

Asus P5q-e Windows 10

Contents

It worked on mine like a charm, didn't even have all the SoundMAX and ASUS stuff installed on my PC Option 2: Go to device manager and update driver manually with Did read them but wasnt 100% sure, sorry. Seriously if you enabled it in BIOS, and its not showing up... Last edited: Jan 6, 2009 Jan 6, 2009 at 7:12 PM #18 [email protected] New Member Joined: May 24, 2007 Messages: 901 (0.25/day) Thanks Received: 59 Location: Toluca, Mexico System Specs System this contact form

Jan 4, 2009 at 12:13 AM #3 Urbklr Joined: May 16, 2007 Messages: 2,355 (0.65/day) Thanks Received: 251 Location: Nova Scotia, Canada System Specs System Name: Main Rig Processor: Intel Core Well, a VERY NICE "issue", but when I tried to install the audio sound the software dont allowed it....so I entered into the "device manager" and WTF???, the dispositive wasnt there!!! Please check out our forum guidelines for info related to our community. Processor: Intel Core i3 2100 @ 3.1GHz (stock) Motherboard: ECS H67H2-M3 Cooling: Stock + 1 X 80mm Thermaltake red LED Memory: 1 X 4 GB Kingston 1333MHz DDR3 Video Card(s): coming

Asus P5q-e Windows 10

Attached Files: Dibujo.jpg File size: 52.6 KB Views: 494 Jan 4, 2009 at 12:48 AM #8 [email protected] New Member Joined: May 24, 2007 Messages: 901 (0.25/day) Thanks Received: 59 Location: Toluca, Perhaps RMA it?Click to expand... "Just normally the only explanation is that it is disabled in bios. x4 link(black) 2 x PCI Express x1 slots 2 x PCI slots *PCI Express x16_2 slot (black at max. Yep, I agree with that, It's due to that I was really confused when I trying to make it work....and still don't understand it.

Check your Control panel, then Sound and Audio Devices, then Audio Tab. I tried anything (using XP, Vista x32 and x64, updating the BIOS, resetting it) with any luck, I dont know why but the device simply don't show up, like It didnt Processor: Intel Core i3 2100 @ 3.1GHz (stock) Motherboard: ECS H67H2-M3 Cooling: Stock + 1 X 80mm Thermaltake red LED Memory: 1 X 4 GB Kingston 1333MHz DDR3 Video Card(s): coming Asus P5q Drivers Processor: Intel Core i3 2100 @ 3.1GHz (stock) Motherboard: ECS H67H2-M3 Cooling: Stock + 1 X 80mm Thermaltake red LED Memory: 1 X 4 GB Kingston 1333MHz DDR3 Video Card(s): coming

Controladora Multimedia is your Audio Device it's just not installed yet...Click to expand... Yes, my password is: Forgot your password? Processor: Intel Core i3 2100 @ 3.1GHz (stock) Motherboard: ECS H67H2-M3 Cooling: Stock + 1 X 80mm Thermaltake red LED Memory: 1 X 4 GB Kingston 1333MHz DDR3 Video Card(s): coming Jan 5, 2009 at 10:28 PM #15 alexp999 Staff Joined: Jul 28, 2007 Messages: 8,013 (2.25/day) Thanks Received: 862 Location: Dorset, UK System Specs System Name: Gaming Rig | Uni Laptop

Jan 7, 2009 at 11:41 PM #24 [email protected] New Member Joined: May 24, 2007 Messages: 901 (0.25/day) Thanks Received: 59 Location: Toluca, Mexico System Specs System Name: Thank God you're back!!! Asus P5q-e Review Just normally the only explanation is that it is disabled in bios. Perhaps RMA it? Jan 7, 2009 at 6:24 PM #20 [email protected] New Member Joined: May 24, 2007 Messages: 901 (0.25/day) Thanks Received: 59 Location: Toluca, Mexico System Specs System Name: Thank God you're back!!!

Asus P5q-e Manual

Thought something was wrong but turned out it was in the sound settings. Profile - ASUS EZ Flash 2 - Onboard Switch Overclocking Featur Drivers Home Privacy Policy Contact & Advertising Asus Drivers > Motherboard Asus P5Q Windows 7 Drivers Asus P5Q Motherboard Windows Asus P5q-e Windows 10 Contact Us Help Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2016 XenForo Ltd. Asus P5q Windows 10 Anyhow good luck to you, hope the audio shows up eventually...Click to expand...

Instead of installing all drivers manually from DVD, just insert DVD (right after Win XP installation) and let windows find all the drivers automaticaly from the supplied DVD. weblink Jan 4, 2009 at 12:13 AM #2 mlee49 Joined: Dec 27, 2007 Messages: 8,512 (2.50/day) Thanks Received: 2,135 Location: Kansas City System Specs System Name: The Dove Box Rev 2.0 Processor: Jan 5, 2009 at 10:27 PM #14 [email protected] New Member Joined: May 24, 2007 Messages: 901 (0.25/day) Thanks Received: 59 Location: Toluca, Mexico System Specs System Name: Thank God you're back!!! weird, very weird. Asus P5q-e Specs

Just normally the only explanation is that it is disabled in bios. Stay logged in TechPowerUp Forums www.techpowerup.com Forums > Hardware > Motherboards & Memory > TechPowerUp Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Hope on the reboot something miracle happens and the onboard sounds start to works.....It was my "late wish" to Santa....Hope he hear me. navigate here Never known it not to show up otherwise, even if its faulty, it would normally show up, even if it didnt work.Click to expand...

Jan 4, 2009 at 12:32 AM #5 [email protected] New Member Joined: May 24, 2007 Messages: 901 (0.25/day) Thanks Received: 59 Location: Toluca, Mexico System Specs System Name: Thank God you're back!!! Asus P5qe Motherboard Manual firts I knew that my VGA (a 9800GT from Evga) come damaged from the factory (showed artifacts until starting the SO, cant install the drivers...), I planned to RMA it but Never known it not to show up otherwise, even if its faulty, it would normally show up, even if it didnt work." -ALEXP999 and I agree with him, all of my

Jan 7, 2009 at 6:58 PM #22 [email protected] New Member Joined: May 24, 2007 Messages: 901 (0.25/day) Thanks Received: 59 Location: Toluca, Mexico System Specs System Name: Thank God you're back!!!

before all of that insert Asus DVD into your DVD drive, and it will install automaticaly. Anyhow good luck to you, hope the audio shows up eventually... That's what I did to fix mine after installing my GPU, so hope it helps! Asus P5q Bios Update already did that with no luck.........tried many things after I leave this post, the problem must be due to hardware (meaning a bad onboard sound) rather than software.

Click to expand... Discussion in 'Motherboards & Memory' started by [email protected], Jan 4, 2009. just install the INF driver and not the software. his comment is here Last resort could be to try installing XP or Ubuntu(for grins).

Try it first without formating and installing XP... If I RMA it It will take at least a month an I'm sure I'll have to pay the sending/sending back......the other hardware seems to work fine, I can live without it says: + + + -Otros Dispositivos -Controladora Multimedia + + + Right click on that, then go Update Driver, then Install Software Automatically (Recommended)... Jan 7, 2009 at 6:33 PM #21 miloshs New Member Joined: Jun 22, 2008 Messages: 362 (0.11/day) Thanks Received: 39 Location: Serbia System Specs System Name: Begginer's E Processor: Intel E8500

x8 link) CrossFire Support ATI CrossFireX technology, up to Quad CrossFireX Storage Southbridge - 6 x SATA 3Gb/s - Intel Matrix Storage Technology with RAID 0, 1, 5, 10 support Marvell