Home > Atheros Wireless > Atheros Wireless Lan Driver Ubuntu 12.04

Atheros Wireless Lan Driver Ubuntu 12.04

Great job. The following extra packages will be installed: linux-headers-3.13.0-43 The following NEW packages will be installed: linux-headers-3.13.0-43 linux-headers-3.13.0-43-generic 0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded. sudo apt-get update; sudo apt-get install usbutils pciutils hwinfo grep rfkill; sudo lshw -C network; rfkill list; sudo iwlist scan | egrep -i 'chan|ssid'; cat /etc/network/interfaces; cat /etc/lsb-release; lspci -nnk | Your ubuntu wireless problems should be gone and your wifi should perform significantly better now. have a peek at these guys

You will have compiled the driver for your currently running kernel only. Adv Reply November 7th, 2013 #7 chodislav View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Nov 2013 Beans 4 Re: Need a Dell Driver for No media or media/entertainment content is hosted on this site. String 16: String16 for Original Equipment Manufacturer Option 1: String1 for Type12 Equipment Manufacturer Option 2: String2 for Type12 Equipment Manufacturer Option 3: String3 for Type12 Equipment Manufacturer Option 4: String4 https://help.ubuntu.com/community/WifiDocs/Driver/Atheros

Error! Can a player split up attacks like they can movement? htpcBeginnerHomeHTPC HTPCOrganize Media Library with Media Companion - Artwork, Plot, RatingsApril 24, 2017 HTPC20 best Kodi addons 2017: Movies, TV Shows, Live TV and MoreApril 18, 2017 HTPCInstall and Setup Ember

But this fixed it well!! +1 from me! –Skybbles Mar 24 '16 at 15:47 I'm trying this approach with my Asus R510Z, and this error shows up during make: A third way, available after you click on the 'More Apps' button, is to go to the search bar, and see that the far right end of it says 'All Applications'. share|improve this answer edited Jun 28 '14 at 14:06 souravc 17.2k75879 answered May 21 '14 at 15:37 Arinjoy Basak 311 This really worked! Now type the following commands: sudo -i apt-get update && apt-get upgrade apt-get install build-essential libssl-dev linux-headers-`uname -r` subversion svn checkout http://svn.madwifi-project.org/madwifi/trunk/ madwifi-ng cat >> /etc/modprobe.d/blacklist.conf << END #Remove To Install

Follow any responses to this post through RSS 2.0. If it's still not working than it is very likely you have ath5k being blacklisted somewhere. So: 1) Hit "alt+f2" to run a command and type: gksudo gedit /etc/modprobe.d/blacklist.confAnd add the following lines to the bottom of the file: blacklist ath_hal blacklist ath_pciReboot. http://askubuntu.com/questions/215498/how-to-install-qualcomm-atheros-ar9565-wireless-drivers more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science

The time now is 05:24 AM. lspci -nn | grep 0280 –chili555 Nov 27 '13 at 15:03 I faced same issue when I updated my kernel to 3.10.25. (Wireless was working fine with last kernel: lcpci -nn | grep 0280 returned 01:00.0 Network controller [0280]: Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01) –Usman Jan 9 '14 at 9:52 add a comment| 1 Answer 1 What stops us from creating nuclear fusion reactor as we already have hydrogen bomb working on same principle of fusion?

It compiles for me with a couple of warnings and NO errors. More Help For more information, please see: http://wiki.ubuntu.com/1204_HWE_EOL There is a graphics stack installed on this system. I'm confident that it will support yours, because it supports mine! You can skip to the end and leave a response.

However your Terminal output shows that you are running kernel 3.5.0-54-generic, which is not recent enough.... More about the author Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Networking & Wireless [ubuntu] Qualcomm Atheros QCA9565/ AR9565, Looks like the driver does not has support for 168c:0037 Device ID 12.04 wireless atheros share|improve this question edited Dec 26 '12 at 7:26 asked Dec 26 '12 at 6:20 chandank All Rights Reserved · No reproduction without permission · Sitemap · Privacy PolicyFacebookTwitterGoogle PlusYouTubeFeedBurner

On wicd it's the first option when you go into Preferences. lcpci -nn | grep 0280 returned 01:00.0 Network controller [0280]: Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01). blacklist bcm43xx blacklist uart6850 blacklist twl4030_wdt [main] NetworkingEnabled=true WirelessEnabled=true WWANEnabled=true WimaxEnabled=true > hal.1: read hal dataprocess 3053: arguments to dbus_move_error() were incorrect, assertion "(dest) == NULL || !dbus_error_is_set ((dest))" failed in check my blog Furthermore, I noticed that your Linux kernel loaded 2 incorrect wireless drivers into memory (wl and ath3k) instead of the correct ath9k driver.

blacklist b43 blacklist b43legacy blacklist bcm43xx blacklist brcm80211 blacklist brcmfmac blacklist brcmsmac blacklist bcma blacklist eth1394 # replaced by p54pci blacklist prism54 # replaced by b43 and ssb. Done Reading package lists... Step 5 Please also clarify if you installed Ubuntu to the harddisk and are running from a harddisk install OR if you are only testing Ubuntu in a Live CD session.

As I dont have internet access to the device, now I need to get it done on a different machine. –chandank Dec 26 '12 at 7:07 add a comment| 2 Answers

virbr0 no wireless extensions. Your wireless connection should work now. sudo vi /etc/modprobe.d/blacklist.conf -> blacklist ndiswrapper (Do this if you had tried ndiswrapper) This will download and install a non-free, binary-only driver for the atheros chipset. Choose "Unlimited" as scrolling option.

Code: lspci -nn | grep 0280 sudo dpkg -s build-essential | head -n5 "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Selecting previously unselected package libhd16. Facebook Twitter Google Plus ReddIt Email WhatsApp 15% Off ONE TWO Renewals Archives Archives Select Month May 2017 (1) April 2017 (19) March 2017 (30) February 2017 (29) January 2017 (29) http://advianetwork.com/atheros-wireless/atheros-wireless-drivers-ubuntu-10-04.html The solution is to compile the driver yourself which is pretty easy so don't worry 😉 First make sure you install the necessary tools: sudo apt-get install build-essentials Download the driver(s)

I am using a Giada Mini PC this model The wifi works well with Lubuntu (light version of Ubuntu) but it does not work with Ubuntu. What is wrong with saying "pleased to meet you"? Learn your pc.id with: lspci -nn | grep 0280 There may be a version of compat-wireless that includes your device. If you are running an up-to-date Hardy, this should enable the free/libre ath5k driver.)2) http://madwifi-project.org/ticket/1192 (Synopsis: 0.

A minimal Fraction class in C++ Gaussian process and Correlation How can I make sure there is only one direct descendent over a thousand years? P.J. Afterwards the wifi should be working. This may be the result of a conflict with either ath_hal or ath_pci, or ath5k might be blacklisted somewhere.