Home > Ati Driver > Ati Driver 2.6.27

Ati Driver 2.6.27

Howard for the input on Bug #223281 16 May 2008; Jeff Gardner -files/8.42.3/linux-2.6.23.patch, -files/8.42.3/warnings.patch, -ati-drivers-8.42.3.ebuild: Spring cleaning, removed p.masked ebuild. 04 May 2008; Christian Faulhammer ati-drivers-8.471.3.ebuild: stable x86, Collapse X Collapse Posts Latest Activity Search Page of 1 Filter Time All Time Today Last Week Last Month Show All Discussions only Photos only Videos only Links only Polls only There is no 3D mode. Information HP fraudulent caller alert - protect yourself from scams Learn what to do if you are contacted by fraudulent callers posing as HP representatives.

I think that the problem is X-org version. To start viewing messages, select the forum that you want to visit from the selection below. I am afraid that your card is no longer supported by ATI with the newer kernels. Affecting: fglrx-installer (Ubuntu) Filed here by: Uwe Koch When: 2008-11-25 Confirmed: 2009-06-26 Started work: 2009-06-26 Completed: 2009-06-26 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu http://h20564.www2.hp.com/hpsc/swd/public/detail?swItemId=ob_85066_1&swEnvOid=2020

Comment Post Cancel Previous Next Help Contact Us Go to top Powered by vBulletin Version 5.2.5 Copyright © 2017 vBulletin Solutions, Inc. I tried to use the patch. my graphic card ati x1200.. See here: http://support.amd.com/us/gpudownloa...2&lang=English BobNutfield View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by BobNutfield 07-01-2009, 05:41 PM #4 rhgbg LQ Newbie

Remove old masked mess. 28 Jul 2009; Tomáš Chvátal metadata.xml: This package moves under x11 jurisdiction. BrZ View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by BrZ 07-02-2009, 07:52 AM #6 rhgbg LQ Newbie Registered: Jun 2009 Posts: Import of Emil Karlson's ebuild from the x11 overlay. 01 Jul 2013; Rick Farina ati-drivers-13.4.ebuild, ati-drivers-13.6_beta.ebuild: with permission of maintainer, removing improper check which attempted to verify if pax sources They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.

Log in / Register Ubuntufglrx-installer package Overview Code Bugs Blueprints Translations Answers [RV630-AGP] problems with fglrx on kernel 2.6.27-10 generic Bug #302219 reported by Uwe Koch on 2008-11-25 6 Affects Status The time now is 12:59 AM. Update 12.6 ebuild patches per bug #420689 and bug #420751. *ati-drivers-12.6 (30 Jun 2012) 30 Jun 2012; Tomáš Chvátal -ati-drivers-12.6_beta.ebuild, +ati-drivers-12.6.ebuild: Version bump to proper release from the beta. 24 this page Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community.

Join our community today! Remove amd64 wrapping on multilib useflag, just wasting space. 03 Sep 2009; Tomáš Chvátal ati-drivers-9.8.ebuild: Add preinst function. You will have to register before you can post in the forums. (Be aware the forums do not accept user names with a dash "-") Also, logging in lets you avoid See your browser's documentation for specific instructions. {} Z7_3054ICK0KGTE30AQO5O3KA30I7 hp-support-head-portlet Actions ${title} Loading...

Thanks to ssuominen. 18 Aug 2009; Tomáš Chvátal ati-drivers-9.8.ebuild: Remove no-longer needed patches section. *ati-drivers-9.8 (18 Aug 2009) 18 Aug 2009; Tomáš Chvátal -ati-drivers-9.6.ebuild, -ati-drivers-9.7.ebuild, +ati-drivers-9.8.ebuild: Version bump. over here Import of Emil Karlson's ebuild from the x11 overlay. 03 Jun 2013; Chí-Thanh Christopher Nguyễn ati-drivers-13.4.ebuild, ati-drivers-13.6_beta.ebuild: Import hardened kernel build fix from the x11 overlay by Emil Karlson, bug Remove some older versions to keep this slim. Something seems not to be working.

This page requires Javascript. x86_64 users should substitute x86 with x86_64 and x710 with x710_64a respectively. Welcome to HP Customer Support Z7_3054ICK0KGTE30AQO5O3KA30A4 hp-contact-secondary-navigation-portlet Actions ${title} Loading... HP Customer Support Search Select your Model Let HP find my products Identify now HP can identify most HP If you are bold (and good), you can directly edit the patch file to match the original file you have.

Page 1 of 2 1 2 > Search this Thread 06-30-2009, 07:38 AM #1 rhgbg LQ Newbie Registered: Jun 2009 Posts: 8 Rep: ATI driver with kernel 2.6.29.5 If you'd like to contribute content, let us know. Remove old. 01 Aug 2009; Tomáš Chvátal ati-drivers-9.7.ebuild: Remove kernel check for paravirt. Env file and blocker against nvidia are no longer needed *ati-drivers-12.1 (30 Jan 2012) 30 Jan 2012; Chí-Thanh Christopher Nguyễn +ati-drivers-12.1.ebuild: Version bump.

So, while booting, I choose to continue working on 2.26.7-8 up to the point where the driver is compatible with a new kernel version. Fixes bug #533942 *ati-drivers-14.9-r2 (01 Jan 2015) 01 Jan 2015; Michał Górny +ati-drivers-14.9-r2.ebuild, -ati-drivers-14.9-r1.ebuild: Backport the non-native module removal to 14.9 to match Funtoo. *ati-drivers-14.12-r1 (01 Jan 2015) 01 Jan Posting in the Forums implies acceptance of the Terms and Conditions.

Define a simple version here.*/ -#if defined(__x86_64__) && defined(__SMP__) && (LINUX_VERSION_CODE >= KERNEL_VERSION(2,6,25)) - on_each_cpu(KCL_flush_tlb_one, &va, 1, 1); +#if defined(__x86_64__) && (LINUX_VERSION_CODE >= KERNEL_VERSION(2,6,25)) + on_each_cpu(KCL_flush_tlb_one, &va, 1); #else flush_tlb_page(vma, va);

Report a bug This report contains Public information Edit Everyone can see this information. I removed it only by deleting its files from boot directory and from lib, modules directory and from grub list.. gtludwig View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by gtludwig 07-04-2009, 09:41 AM #13 BrZ Member Registered: Apr 2009 Distribution: Slackware Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.

Fixes bugs #437016, #448100 and #448216. *ati-drivers-12.11_beta8 (28 Nov 2012) 28 Nov 2012; Chí-Thanh Christopher Nguyễn +ati-drivers-12.11_beta8.ebuild, ati-drivers-12.6.ebuild: New prerelease, import of Emil Karlson's ebuild from the x11 overlay. rhgbg View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by rhgbg 07-03-2009, 08:29 AM #12 gtludwig Member Registered: Oct 2005 Location: Brazil Hope this helps! Or figure out how to downgrade your kernel somehow. 18-Oct-2008,14:04 #5 pimpelkovic View Profile View Forum Posts View Blog Entries View Articles New or Quiet Penguin Join Date Jul 2008 Posts

Advanced Search

Forum English Get Technical Help Here 64-bit (CLOSED) ATI with 2.6.27 kernel Welcome! x11-drivers/ati-drivers Ati precompiled drivers for Radeon Evergreen (HD5000 Series) and newer chipsets Screenshots http://www.amd.com ati-drivers-15.12-r667 -* amd64 x86 debug +modules qt4 static-libs pax_kernel gdm-hack abi_x86_32 abi_x86_64 kernel_linux View Download Thanks Uwe Koch (uwe-koch) wrote on 2008-11-27: #2 xorg.conf Edit (1.5 KiB, text/plain) Uwe Koch (uwe-koch) wrote on 2008-11-27: #3 Xorg.0.log.old Edit (49.6 KiB, application/x-trash) Adding running kernel 2.6.27-8-generic. in sax listed as ati radeon x1200 series rs690 791f 14-Oct-2008,12:57 #2 Klaus Krtschil NNTP User Re: ATI with 2.6.27 kernel pimpelkovic schrieb: > ok, so, my problem: > > i

Per bug #290739. *ati-drivers-9.10 (24 Oct 2009) 24 Oct 2009; Tomáš Chvátal -ati-drivers-8.660.ebuild, -ati-drivers-9.8.ebuild, -ati-drivers-9.9.ebuild, ati-drivers-9.9-r2.ebuild, +ati-drivers-9.10.ebuild: Version bump. Fix x86-32 build failure on linux-3.17. Add prerelease version, bug #457918. Subscribing...

Please visit this page to clear all LQ-related cookies. rhgbg View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by rhgbg 07-01-2009, 04:07 PM #2 gtludwig Member Registered: Oct 2005 Location: Brazil Import/Export Classification Data HP Notebook & Desktop Sound Troubleshooting Z7_41I02JG0K0KA40A3HUOI0630G6 hp-wcm-richtext-portlet Actions ${title} Loading... How does HP install software and gather data?

Add missing dependencies noticed by Paul Thomas , closes bug #172683. 10 Mar 2007; Marien Zwart ati-drivers-8.27.10-r1.ebuild, ati-drivers-8.28.8.ebuild, ati-drivers-8.28.8-r1.ebuild, ati-drivers-8.29.6.ebuild, ati-drivers-8.30.3.ebuild, ati-drivers-8.30.3-r1.ebuild, ati-drivers-8.32.5.ebuild, ati-drivers-8.33.6.ebuild, ati-drivers-8.33.6-r1.ebuild: Remove weird dyn_unpack hack (removal Is there any way to fix that (patch, ...) without downgrade to 7.3. BrZ View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by BrZ 07-03-2009, 05:15 AM #11 rhgbg LQ Newbie Registered: Jun 2009 Posts: Minor ebuild cleanup, skip more stuff for FEATURES stricter and test.

linux-git % make | tee make.log linux-git % su pts/2:[email protected] /home/antony/proj/linux-git # make modules_install | tee modules.log pts/2:[email protected] /home/antony/proj/linux-git # mkinitcpio -k `make kernelrelease` -g /boot/kernel-2.6.27-rc2.img pts/2:[email protected] /home/antony/proj/linux-git # cp System.map Patches for 2.6.30 needs more testing in this version. 21 Jul 2009; Tomáš Chvátal ati-drivers-9.6.ebuild: Add multilib to IUSE. 16 Jul 2009; Tomáš Chvátal ati-drivers-9.6.ebuild: Fix few things in Automatic links from Google (and ads) Custom Search

Popular queries: Navigation: Linux Kernel Driver DataBase - web LKDDB: main index - B index Automatically generated (in year 2017) with gen-web-lkddb.py in