Home > Ati Driver > Ati Driver Hardy

Ati Driver Hardy

On newer cards the options below enables Visual Effects and video to be played without flicker. There is no reason. About My Profile Search About this Entry This page contains a single entry by Emmet Caulfield published on April 26, 2008 2:39 AM. by the way, i also cant enable the simple effects under system --> appearance --> visual effects when i try to, it just spits a box saying "effects could not be news

Emmet. Since I can reproduce it here with a ATI mobility radeon x300 card, I set the status to confirmed. To test type Terminal Command $ fglrxinfo into a terminal. These guides help resolve that.

Adv Reply April 26th, 2008 #4 Redsandro View Profile View Forum Posts Private Message Visit Homepage Cookies and cream Join Date Feb 2007 Location The Netherlands BeansHidden! Changed in ubuntu-cdimage: status: Incomplete → Invalid Changed in jockey: status: Confirmed → Incomplete Saivann Carignan (oxmosys) wrote on 2008-04-09: #14 debug.log Edit (17.4 KiB, text/plain) Martin Pitt : Thanks for LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu Need to force specific X driver in Hardy User Name Remember Me?

Saivann Carignan (oxmosys) wrote on 2008-03-10: #8 nvidia does not provide open source drivers for their nvidia cards so a restricted driver must be installed in order to gain the possibility I guess it was a mismark. These Aren't Roasted! Now at this time I didn't know a about the handy utility fglrxinfo, which gives you info about which driver is actually being used Running compiz on the console, I got

I have a Asus F3J series latop. Terminal Command $ sudo apt-get update $ sudo apt-get install linux-restricted-modules-generic restricted-manager $ sudo apt-get install xorg-driver-fglrx $ sudo depmod -a The second line may not be necessary as you may reply ATI Big Desktop (xorg.conf file) Submitted by Anonymous (not verified) on Sat, 07/26/2008 - 20:42 Permalink Hey, this is def. I used "apt-get purge" to do this but its probably better to use Synaptic.

The only way I could get anything was to run "aticonfig --help". the correct resolution. please help Adv Reply April 27th, 2008 #10 Helios1276 View Profile View Forum Posts Private Message Dipped in Ubuntu Join Date Mar 2008 Location Ireland Beans 517 Re: hardy with When I use just a single head setup (with no resolutions modes defined in the display subsection of screen) I can only get a max.

i am using debian testing (2.6.27.6 #3 PREEMPT). http://zeqayiqu.j.pl/rn-t1mt27zf647sh-ub9.html Install necessary build tools and libraries Terminal Command $ sudo apt-get update $ sudo apt-get install build-essential cdbs fakeroot dh-make debhelper debconf libstdc++5 dkms linux-headers-$(uname -r) # If you are using Download the latest Catalyst package. 2.3 3. Additional 64-bit instructions If you have a 64 bit install, the above dpkg command may complain that "Errors were encountered while processing: fglrx-amdcccle".

sudo apt-get remove xserver-xgl Explanation: If you installed this previously in order to make compiz work, it will not allow direct rendering on your display. Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu [ubuntu] hardy with ATI driver Finally uninstalled the updated ATI drivers done via the command /usr/share/ati/fglrx-uninstall.sh Road to recovery I finally decided to remove all the drivers and restricted parts. I tried some other threads' instructions and now anything moving on my screen (scrolling, dragging) goes like 1 fps!

Here's the error: WARNING: modinfo for module fglrx failed: modinfo: could not find module fglrx WARNING: modinfo for module nvidia_new failed: modinfo: could not find module nvidia_new WARNING: modinfo for module DistroUbuntu Development Release Re: hardy with ATI driver omg.. I believe that a normal user probably wouldn't make that connection in the first place. You can try the commands below but before you do uninstall the current fglrx packages if you have them installed.

As far as I could tell dual-monitors creates two separate X window sessions and runs them on the individually configured screens for X. (A screen in x is a combination of For details and our forum data attribution, retention and privacy policy, see here Log in / Register Ubuntujockey package Overview Code Bugs Blueprints Translations Answers [hardy] Can't enable restricted drivers from Sometimes file permissions get a little messed up if you try and use sudo for a graphical program.

The # here represents what screen is it attached to, or what VT (virtual terminal) it's going to (CTRL-ALT-#).

This usually means that it would revert to vesa and not your changes. If you decide to go ahead, here's the instructions: Build the packages, but don't install them. This card is an integrated rage 128, so even with 3D it won't do much Any help would be appreciated Psience View Public Profile View LQ Blog View Review Entries Download the latest Catalyst package.

To use compiz fusion, i also had to install the xorg package for ATI. If the vendor string is not ATI, but Mesa, check #Removing Mesa drivers Post-Installation Tweaks To enable hardware accelerated video on pre-R500 cards, edit /etc/X11/xorg.conf to include the following lines without One line did give me pause: [ 474.888962] [fglrx] offset is out of FB range James Tags: 8.5, lock up, x1650 jimbolaya Junior Member Join Date: May 2008 Posts: 2 #2 Now i tried to remove the package (sudo apt-get remove xorg-driver-fglrx).

apply. If yes, it is (2), if not, it is probably (1). I can post logs if any one is interested. This page was generated at 02:06 AM.

After installation, in GNOME or Kubuntu, turn off visual effects or you will notice a flicker in OpenGL. Using Fn + F4, I could also swap between LCD and TV. (Strange thing, the restricted manager told me my computer does not need a restricted driver, but I thought that Some people reported that this had to be the maximum width and height matching the largest values from both monitors.  This seems to be essential to getting things to work.Section "Screen"        These Aren't Roasted!

This is because of a dependency of the amdccle package on 32 bit libraries. Perhaps that's out of scope and an improvement, not a bug. Ubuntu 8.04 (Hardy) provides a notification saying that there are restricted drivers available. Tadah!

Otherwise, the kernel module will not load automatically, and you will not get 3D acceleration. 5. I believe the issue is due to one of two things: (1) The live system does not have restricted enabled in the apt sources. (2) The live system was built without This means that the system is using another version--ATI's new one) 4) Allow the fglrx module from ATI to be inserted into the kernel. You are currently viewing LQ as a guest.

And you know, tweaking these things is not really funny, since it happened already to me that I changed some configurations and afterward a restart of Linux I was just seeing Compiz manager won't install either because it says it needs special hardware or my computer isn't supported. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.