Home > Ati Driver > Ati Driver Installer 8.21 7 I386 Run

Ati Driver Installer 8.21 7 I386 Run

Well i tried some options in the xorg.conf. Or just a kernel binary? ERROR: x11-drivers/ati-drivers-8.21.7-r1 failed. > > Call stack: > > ebuild.sh, line 1539: Called dyn_install > > ebuild.sh, line 1013: Called src_install > > ati-drivers-8.21.7-r1.ebuild, line 182: Called linux-mod_src_install > > linux-mod.eclass, I would have done it already, but I didn't kow that it is allowed to send attachments to this list. news

Function src_unpack, Line 31, Exitcode 1 !!! I have no idea, how it is possible that it works for other people with 2.6.15, perhaps when you install precompiled modules? I did a updae deep world and about 50 other packages installed without issue, so there seems to be something with this particular package._________________Guy Rouillier Back to top ticapixTux's lil' Top Qwc Posts: 3 Joined: Sun Jul 30, 2006 12:08 pm Contact: Contact Qwc Website Quote Post by Qwc » Mon Sep 18, 2006 9:50 am A bit weird...

Good luck! Reverting back to the radeon driver in 2.6.15 solves these - so it is likely the ATI proprietary driver causing some problems. If you haven't, my scripting is fairly decent, but I don't know much about how ebuilds work, so I could use help catching up with what you found out. I think this disabled option made it running: Code: Select all# Option "EnablePrivateBackZ" "yes" But I'm not quite sure ...

It may work . . . Linux life is good.) --gsmenden 12:39, 9 Feb 2006 (EST) I don't know which patch you mean exactly (10 lines? The default path is shown here. State of ATI and NVIDIA drivers in Linux Moveing totaly over to Linux Need for Speed Hot Pursuit 2 Run Linux on a Multimedia Core Duo Notebook Linux will not run

Call stack: ebuild.sh, line 1894: Called dyn_unpack ebuild.sh, line 694: Called src_unpack !!! unpack failed !!! Unpacking Ati drivers ... !!! have a peek at this web-site Top Qwc Posts: 3 Joined: Sun Jul 30, 2006 12:08 pm Contact: Contact Qwc Website Quote Post by Qwc » Tue Sep 12, 2006 6:07 pm Weeeeeeeeee, sorry, im not here

Calculating dependencies ...done! >>> emerge (1 of 1) x11-apps/ati-drivers-extra-8.21.7 to / >>> md5 files ;-) ati-drivers-extra-8.20.8.ebuild >>> md5 files ;-) ati-drivers-extra-8.19.10.ebuild >>> md5 files ;-) ati-drivers-extra-8.18.6.ebuild >>> md5 files ;-) ati-drivers-extra-8.18.8.ebuild It may work . . . I have a laptop with an ATI Mobility Radeon 9600 M10, i run gentoo linux with a second monitor, opengl is working fine on both monitors, but when i run blender Thanks for the prompt replies, SL This is getting somewhere: what do I need to do.

It may work . . . https://forums.gentoo.org/viewtopic-t-437693-start-0.html Symbol vgaHWGetIndex from module /usr/lib/modules/drivers/fglrx_drv.o is unresolved! You'll > have to accept the ~arch keyword for this: > > echo "x11-drivers/ati-drivers ~x86" >>/etc/portage/package.keywords > Please find my answers in my previous answer for Andrew's mail. I have tried many distros (OpenSuse 10.2, Fedora Core 6 (newer kernels from 2.6.19 onwards), Fedora 7, Debain, and Ubuntu 7.04 now) in vain, and all fglrx drivers till 8.37.6, but

Or just a kernel binary? navigate to this website Top krs Posts: 8 Joined: Wed May 24, 2006 1:10 am Location: Barcelona Contact: Contact krs Website Quote Post by krs » Sat Sep 16, 2006 8:00 pm thanks for the Designed by Kyle Manna © 2003; Style derived from original subSilver theme.| Hosting by Gossamer Threads Inc. ©| Powered by phpBB 2.0.23-gentoo-p11 © 2001, 2002 phpBB Group Quick Search: in All If you feel, that the one line should be left as the separate patch, copy it somewhere else and change it.

Please somebody help. > > > > When I try to install it I get a huge error message: > > > > localhost fglrx # emerge -v ati-drivers > > Benedict Back to top ptitjackn00bJoined: 26 Jun 2004Posts: 35Location: Rennes France Posted: Sat Jan 28, 2006 10:22 pm Post subject: Same error for me Ptitjack Back to top guyrApprenticeJoined: after that you can re-instate it. > > Thanks, but I don't have anything like that in /etc/make.conf :( Just ignore me then, it was a long shot anyway but the More about the author They compile with 2.6.14.4 cleanly and 8.20.8 compile with 2.6.15.1.

Thanks, Donnie Attached Files: signature.asc (0.24 KB) Re: can't install ati-drivers [ In reply to ] stefi at geohidroterv Jul25,2006,11:35PM Post #14 of 16 (605 views) Permalink szerda 26 július 2006 08.21 dátummal emerge ---info Code: Gentoo Base System version 1.6.15 Portage 2.1-r1 (default-linux/x86/2006.0, gcc-3.4.6, glibc-2.3.6-r4, 2.6.17 i686) ================================================================= System uname: 2.6.17 i686 Intel(R) Pentium(R) M processor 1.60GHz dev-lang/python: 2.4.3-r1 dev-python/pycrypto: 2.0.1-r5 dev-util/ccache: Get the answer FlyGuyFeb 1, 2006, 6:35 PM Quote: I said I don't think, I didn't say it with confidence. :roll: Fair enough! :P lol4funFeb 2, 2006, 8:21 AM thanks ill

Symbol vgaHWGetIndex from module /usr/lib/modules/drivers/fglrx_drv.o is unresolved!

but it's probably not relavant] you can run glxgears spanned across both displays? Back to top Display posts from previous: All Posts1 Day7 Days2 Weeks1 Month3 Months6 Months1 YearOldest FirstNewest First Gentoo Forums Forum Index Portage & Programming All times are GMT Page Having a problem logging in? S smiley_lauf View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by smiley_lauf 02-04-2006, 11:08 AM #2 anti.corp Member Registered: Nov 2005

Anyway I kinda figured out what is wrong. {A}="ati-driver-installer-8.22.5-i386.run ati-driver-installer-8.22.5-x86_64.run" So this translates to the following command Code: sh ati-driver-installer-8.22.5-i386.run ati-driver-installer-8.22.5-x86_64.run --extract which is obviously wrong. Update - although X will come up in kernel 2.6.15 with the fglrx drivers patched as above, there is some strange behavior exhibited in all of X apllications - frequent hanging If you need support, post the topmost build error, and the call stack if ciao grazie_________________porca miseria...mai che riesco a dire una cosa seria!!! [Arsenico HC] Back to top ScenRetired click site Required symbol drmMap from module /usr/lib/modules/drivers/fglrx_drv.o is unresolved! Fatal server error: Some required symbols were unresolved Anyway, it is the newest portage, I installed Gentoo today on this laptop.

You perhaps compiled the modules for the drivers yourself and did not use the debian packaged fglrx-driver? doins fglrx.ko failed !!! Thanks: Istvan kedd 25 július 2006 20.25 dátummal Andrew Frink ezt írta: > Hello, > > is that the newest version in portage? Can you try something more recent, like 8.26.18-r1?

ERROR: x11-drivers/ati-drivers-8.21.7-r1 failed. Help would be appreciated... Can some please share his opinion on this ? ie.

Should I reemerge the ati-drivers also? -- [email protected] mailing list Re: can't install ati-drivers [ In reply to ] stefi at geohidroterv Jul26,2006,4:47AM Post #15 of 16 (603 views) Permalink szerda 26 július i'm trying to send you a private message but is disabled... i've just seen that little comment saying "solved"!