Home > Ati Driver > Ati Driver Installer 8.33 6

Ati Driver Installer 8.33 6

All rights reserved. Here is the error: /var/tmp/portage/x11-drivers/ati-drivers-8.35.5/work/common/lib/ modules/fglrx/build_mod/2.6.x/firegl_public.c: In function 'KAS_SlabCache_Initialize': /var/tmp/portage/x11-drivers/ati-drivers-8.35.5/work/common/lib/ modules/fglrx/build_mod/2.6.x/firegl_public.c:5037: warning: cast from pointer to integer of different size make[2]: *** [/var/tmp/portage/x11-drivers/ati-drivers-8.35.5/work/common/lib/ modules/fglrx/build_mod/2.6.x/firegl_public.o] Error 1 make[1]: *** [_module_/var/tmp/portage/x11-drivers/ati-drivers-8.35.5/work/ common/lib/modules/fglrx/build_mod/2.6.x] Error I'm going to order a new motherboard in a week or two, so I'll have to wait until then. These drivers are still unusable with my card (Xpress 200M), but even if they did work, they'd be light-years away from the point where these minor fixes are really high priority. news

the x600 driver leads to the previous version while the readme says it's supported. yura AMD Radeon Discussion and Support 3 Mar 21, 2001 04:27 PM All times are GMT -5. leigh123linux14th February 2007, 03:06 AMTry these commands to build rpms ./ati-driver-installer-8.33.6.run --buildpkg Fedora/FC6 or sh ati-driver-installer-8.33.6.run --buildpkg Fedora/FC6 perhaps you need to change the permissions for the file and make it I have the same card and these drivers have been working for at least 4 version releases to date. http://www.techspot.com/drivers/driver/file/information/8435/

Find More Posts by KanoTheMaster KanoTheMaster's System Specs Jan 13, 2007, 05:15 AM #15 spielc Radeon R100 Join Date: Apr 2006 Posts: 26 Well i kinda lost interest in Did nothing to help (4.1.2). that you can click buttons on etc and go oooh, that's so cool! Close Report Offensive Content If you believe this comment is offensive or violates the CNET's Site Terms of Use, you can report it below (this will not automatically remove the comment).

Video capture however is not supported. so I thought I'd just add an entry to /etc/portage/package.keywords and try another version (8.39.4) that works fine on another system. It works ( worked anyway, haven't tried the current one ) on my X700 mobility, but it locks my friend's system hard. Since it is a new install, I mostly missed something, xorg-x11 is there.

Note that your submission may not appear immediately on our site. Select type of offense: Offensive: Sexually explicit or offensive language Spam: Advertisements or commercial links Disruptive posting: Flaming or offending other users Illegal activities: Promote cracked software, or other illegal content This Linux driver is also the first that provides preliminary support for the Radeon X2000 R600 series for both notebook and desktop components. All releases after return this error in Xorg.0.log: Code: (EE) fglrx(0): PreInitDAL failed (EE) fglrx(0): PreInit failed (EE) Screen(s) found, but none have a usable configuration.

but then again, that driver wasnt installed properly.. I've gone to try and download 8.33.6 for my X1400 (on a Samsung X60) from ATI, but it's only available in what looks like 64bit. (That's not clear - although this Posts: 8,332 Any performance increases? __________________ "Explaining the unknown by means of the unobservable is always a perilous business" --------------------------------------------- AMD64 X2 4200, Sapphire ATI X1950XT, 2GB Geil 3200 DDR Ram, At any rate, here's what I did that worked.

Call stack: ebuild.sh, line 1638: Called dyn_compile ebuild.sh, line 985: Called qa_call 'src_compile' ebuild.sh, line 44: Called src_compile ati-drivers-8.35.5.ebuild, line 170: Called linux-mod_src_compile linux-mod.eclass, line 516: Called die !!! Others can just play those games with wine... You have got basic support, but for gaming you always have to reboot to Win, when you want to play a game with higher demands on the gfx card. Thread Tools Display Modes Jan 10, 2007, 11:57 AM #1 Advertisement (Guests Only) Login or Register to remove this ad phoronix Radeon R200 Join Date: Jan 2006 Posts: 58

Removing temporary directory: fglrx-install I have tried updating my kernel and kernel headers, including the kernel-devel, but i get errors with that too... http://advianetwork.com/ati-driver/ati-driver-installer-8-23-7.html revdep-rebuild comes back clean. subscribe feedly old reader newsblur digg reader rss feed reddit it! All Rights Reserved.

the performance of the 9600 was about 10 times better than the performance of the x1600 , there is still no support for xvideo on amd64 systems, opengl applications run but And as new versions of distros are also coming ATI/AMD have to make installation of drivers to these newer distros as painless as possible. Thanks in Advance. http://advianetwork.com/ati-driver/ati-driver-installer-8-24.html The most important thing in this driver is the work done for unreleased cards.

I cannot seem to get ati-drivers to install. Coming out of the AMD camp today is Catalyst 7.1 and fglrx 8.33.6. For example when i buy a new computer i'm really considering to buy a nvidia card, although nvidia cards are MUCH more expensive, but at least i have working drivers in

Machine Model: Dell inspiron 6400 notebook, purchased in 2007 the old machine.

After that package generation works perfectly. Ta R RandomXS View Public Profile Find More Posts by RandomXS RandomXS's System Specs Extra Info125 Jan 17, 2007, 03:29 PM #21 vanyar Newbie Join Date: Mar 2004 I lost Suse when I added a second HD. A grayed-out button and a trivial installer fix is all ATI can come up with in a month?

Otherwise it locks hard. ( There's a pattern emerging with the locking hard problem ) Quote: Originally Posted by madskaddie Does anyone know if the radeon (OpenSource) driver will ever support Back to top #2 John 44 John 44 Linux sampler Anti-Spyware Brigade 6,365 posts Location:South Carolina, USA Posted 11 January 2007 - 12:15 PM Brandon, does that new driver work for Softpedia and the Softpedia logo are registered trademarks of SoftNews NET SRL. http://advianetwork.com/ati-driver/ati-driver-installer-8-23-7-x86-64-run.html I installed the new rpm before ever rebooting then booted into runlevel 3 and just ran "aticonfig --initial --input=/etc/X11/xorg.conf".

ATI driver can't be compiled for it with autoconf-config fix and few other fixes. Click on the following links for the driver package readme info:.../LH64A/Readme.txt .../LH/Readme.txt This package supports the following driver models:ATI Unified AVStream Driver ATI T200 Unified AVStream Driver ATI AHCI Compatible RAID I was even thinking about buying a MacBook Pro but I didn't want to have another ATI card as I know how it goes in Linux with my desktop computer. Yes, just now.

For requirements and more information about this release please go here. Where does the Screen Resolution applet in the System menu get its resolution list from? This way, your monitor settings are not changed. If you've compiled a custom kernel, make sure /usr/src/linux exists and the source tree matches the currently running kernel.

Mosga View Public Profile Find More Posts by Mosga Mosga's System Specs Jan 17, 2007, 02:52 PM #20 RandomXS Newbie Join Date: Jan 2007 Posts: 1 Not for the Loading the XVideo Extension on 64-bit Xorg 6.9+ systems causes the X Server to segfault on launch with Radeon X1K products. ? Interestingly, I never ran "sax2 -r -m 0=fglrx". But now work for AIGLX or working XVideo extension for 64-bit os and AVIVO cards should be next on the line.

Known issues of this release ? Can anyone point me in the right direction, perhaps a different installation method, its really irritating me, by the way, im running Fedora Core 6. Thanks for the heads-up. Since it is a new install, I mostly > missed something, xorg-x11 is there.

The most important thing in this driver is the work done for unreleased cards. Terms of Use Privacy Policy Licensing Advertise SOFTPEDIA Windows Drivers Games Mac Android Linux News Softpedia > News > Linux > Open Source SwitchBlade14th February 2007, 03:33 AM[[email protected] ati]# locate ati-driver /home/SwitchBlade/.Trash/ati-driver-installer-8.29.6.run [[email protected]alhost ati]# cd /home/SwitchBlade/.Trash [[email protected] .Trash]# sh ./fglrx-uninstall.sh sh: ./fglrx-uninstall.sh: No such file or directory Still not working... Does it work or still the same?