Home > Ati Driver > Ati Driver Installer 8.37 6

Ati Driver Installer 8.37 6

And in Windows XP, bugs in Call of Duty and Just Cause have been chased down and resolved. Here's what I did:FIrst dropped into telinit 3Second, I ran system-config-display and set the monitor to the 1680x1050Third, I ran aticonfig --initializeFourth, i restarted X telinit 5and it worked.I think dropping I'm going back to my own. If not, let me know what your sreen resolution is and I can probably help. news

Suggestion try replacing your current /etc/X11/xorg.conf file with the example. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. What do you think? Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.

Are you new to LinuxQuestions.org? There have been several ways of getting around this suggested here, and here is the one that worked for me: sudo gedit /etc/init.d/ati-module-fix And put this in it: #!/bin/sh -e # Unable to make GCC_VER_MAJ=4 KVER=2.6.22-gentoo-r5 KDIR=/usr/src/linux > kmod_build. > > > > so I thought I'd just add an entry to /etc/portage/package.keywords and try > another version (8.39.4) that works fine Adv Reply Page 1 of 2 12 Last Jump to page: Quick Navigation Any Other OS Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums

On the del laptop I cannot get the system to try another ati-drivers version, despite addiing this to the /etc/portagae/package.keywords file: x11-drivers/ati-drivers ~amd64 Identical to what I have on other systems. Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Here is the error message when I start amdcccle: [[email protected]]# amdcccle amdcccle: error while loading shared libraries: libGL.so.1: wrong ELF class: ELFCLASS64 That error message seems to imply that there is I typed init 5 but the system got error of display and returned the text mode.

Basic lesson: Not all ati-driver packages work with all kernels. Top bangkok Posts: 9 Joined: 2005/09/28 06:13:35 Re: No support for ATI MOBILITY┬Ö RADEON┬« X1400 Quote Postby bangkok » 2007/06/17 00:26:40 I have adjusted the xorg.conf like your one, but it They come in matched sets over ranges. https://ubuntuforums.org/showthread.php?t=2178043 Make sure that you have the universe and multiverse repositories enabled in /etc/apt/sources.list before doing these steps.

You are currently viewing LQ as a guest. Hint; of course it's not necessary to copy the writer's xorg.conf file, but do a side by side comparison and choose the options that fit your setup. Debian forums dont have a great user base. Then I run it in the text mode but my laptop is not still in the graphic mode, it informs that X server cannot operate.

The drivers are available for Windows Vista x86, Windows Vista x64, Windows XP, and Windows XP Pro x64. https://www.phoronix.com/forums/forum/linux-graphics-x-org-drivers/amd-linux/2444-8-37-6-amdcccle-on-x86_64-no-go VideoCards ATI From emergent Jump to: navigation, search If you get this problem: My virtual environment simulations run really slow and I get this error when debugging: 'fglX11AllocateManagedSurface: __FGLTexMgrAllocMem failed!!' You This might be valid for the following commands too. (Ubuntu Gutsy installs with no password set for root by default. Mostly the install has been routine.

All rights reserved. http://advianetwork.com/ati-driver/ati-driver-installer-8-23-7.html [email protected]:/usr/src/modules/fglrx# sudo patch -p0 < /home/vrej/fglrx-8.37.6-for-2.6.20.patch patch: **** Only garbage was found in the patch input. The Catalyst 7.5 release also brings DirectX 10 support to users of Radeon HD 2900 XT graphics cards (in either single-GPU or CrossFire configurations) running Windows Vista x86. So I ask here, linux is linux.

Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. Saved!

Loading... http://advianetwork.com/ati-driver/ati-driver-installer-8-24.html Registration is quick, simple and absolutely free.

Adv Reply October 1st, 2013 #3 TemŘjin View Profile View Forum Posts Private Message Lost Debian User Join Date Jun 2007 Beans 12,595 Re: trouble installing amd drivers/catalyst [email protected] So Did nothing to help (4.1.2). > > revdep-rebuild comes back clean. You're just missing a link.

Install .deb packages: sudo dpkg -i xorg-driver-fglrx_8.433-1*.deb fglrx-kernel-source_8.433-1*.deb fglrx-amdcccle_8.433-1*.deb Note: If you get a 'Bad file descriptor' message concerning the xorg.conf file try switching user to root and repeating the same

This is not the same proprietary driver issued by ATI back in march'07. Hardly logical but if it works it works Comment Post Cancel jeffunk Junior Member Join Date: Aug 2007 Posts: 1 #8 08-03-2007, 10:57 AM Yay Domi, makes amdcccle work for me vmelkon View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by vmelkon 06-19-2007, 01:25 PM #2 BluesKaj LQ Newbie Registered: Apr 2006 Location: ERROR: x11-drivers/ati-drivers-8.35.5 failed. > Call stack: > ebuild.sh, line 1638: Called dyn_compile > ebuild.sh, line 985: Called qa_call 'src_compile' > ebuild.sh, line 44: Called src_compile > ati-drivers-8.35.5.ebuild, line 170: Called linux-mod_src_compile

Adv Reply October 1st, 2013 #4 ac1d2 View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Oct 2013 Beans 11 Re: trouble installing amd drivers/catalyst I All rights reserved. Copyright ©2004 - 2016 by Phoronix Media. http://advianetwork.com/ati-driver/ati-driver-installer-8-23-7-x86-64-run.html What do you think?

Top Lenard Posts: 2283 Joined: 2005/11/29 02:35:25 Location: Indiana Re: No support for ATI MOBILITY┬Ö RADEON┬« X1400 Quote Postby Lenard » 2007/06/15 18:39:25 Follow the instructions here: http://dag.wieers.com/rpm/FAQ.php#BInstall the freshrpms-release package: Create a symbolic link sudo ln -sf /lib/modules/$(uname -r)/misc/fglrx.ko /lib/modules/$(uname -r)/volatile/fglrx.ko NOTE: On my Gutsy install, after a reboot this link was always removed automatically leaving me without an fglrx module amdcccle now works Comment Post Cancel lowlands Junior Member Join Date: Apr 2007 Posts: 33 #7 06-17-2007, 10:38 AM Originally posted by high View Post Found this post while looking for Ubuntu 17.04 Mate, Mint 18.1 Mate; MS Win 8.1, MS Win10 Pro.

Read TR's System Guide powered by Newegg LATEST STUFF Services are Apple's bright spot in a mostly flat fiscal Q2 27 Asus ROG Strix H270I Gaming fits a ton of goodies In Vista, AMD has fixed bugs in Doom 3, Quake 4, IL2 Sturmovik, Lego Star Wars II, and Serious Sam. I cannot seem to get ati-drivers to install. Since it is a new install, I mostly > missed something, xorg-x11 is there.

amdcccle: error while loading shared libraries: libICE.so.6: cannot open shared object file: No such file or directory At which point I tried these two commands LD_LIBRARY_PATH="/usr/lib/:/usr/lib32/" export LD_LIBRARY_PATH and tried amdcccle Adv Reply October 1st, 2013 #6 ac1d2 View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Oct 2013 Beans 11 Re: trouble installing amd drivers/catalyst Debian I'm simply trying to get amd catalyst to work. The Radeon X1950 Pro and Radeon X1650 XT also see improvements in Doom 3 and Quake 4 up to 14.1% at higher resolutions with anti-aliasing and anisotropic filtering enabled.

I have tried restricted drivers to load an ATI driver but nothing happens. From Michael's article Perhaps there's another libGL that was compiled for 32 bits? Ubuntu/Gnome users type in: gksu gedit /etc/default/linux-restricted-modules-common Kubuntu/KDE users type in: kdesu kate /etc/default/linux-restricted-modules-common Add "fglrx" to the line "DISABLED_MODULES" File: /etc/default/linux-restricted-modules-common DISABLED_MODULES="fglrx" Please note that after the modification above, the the content distributors continue to have no clue how *not* to drive use... +17 tipoo Yep.

Since it is a new install, I mostly missed something, xorg-x11 is there. Working... amdcccle: error while loading shared libraries: libICE.so.6: wrong ELF class: ELFCLASS64 So as domi suggested I installed ia32-libs package ... Anyway this is what spits out when trying to enter the command: [email protected]:/home/ac1d/Downloads# ./amd-driver-installer-catalyst-13-4-x86.x86_64.run --buildpkg RedHat/RHEL5 bash: ./amd-driver-installer-catalyst-13-4-x86.x86_64.run: Permission denied Last edited by QIII; October 1st, 2013 at 11:37 PM.

At which point I got this error.