Home > Ati Driver > Ati Driver Installer 8.37

Ati Driver Installer 8.37

Aloha, Tim Top the_necrocide Level 2 Posts: 55 Joined: Sat Jul 07, 2007 2:20 pm Location: (Leuven) Brussels, Belgium Quote Postby the_necrocide » Tue Aug 28, 2007 5:25 am richhard wrote:many here is my my envy-installer.log: =========================== Artistic ventures highlighted. Then I tried to go back to restricted drivers, but I got the info: nothing needed Ok, then uninstall first the Envy driver: reboot needed, and then nothing is working Of Fertig! ┌───────────Aktualisierung der zwischengespeicherten Daten...─────────────┐ │ bcm4400-source │ │ │ │ ┌───────────────────────────────────────────────────────────────────┐ │ │ │ 100% │ │ │ └───────────────────────────────────────────────────────────────────┘ │ └─────────────────────────────────────────────────────────────────────────┘ Daten über 86 Pakete aktualisiert. news

I'm pretty sure it was a combination of re-emerging mesa, then making sure I had opengl using xorg, and then installing ati-drivers. Fertig build-essential ist schon die neueste Version. Trying to fetch the driver from the website No installer detected Download of the driver in progress, please wait --11:15:21-- https://a248.e.akamai.net/f/674/9206/0/ ... amdcccle: error while loading shared libraries: libICE.so.6: wrong ELF class: ELFCLASS64 So as domi suggested I installed ia32-libs package ... http://voctel.eu/2017/02/ati-driver-installer-8-37_n8/

Last edited by Xipeos; 06-11-2007, 01:03 PM. On my systems with an ATI I just select install ATI driver and it works. No clue. > > Ideas?

amdcccle now works Thanks for the tip! Since it is a new install, I mostly > missed something, xorg-x11 is there. Paketlisten werden gelesen... Why the Envy does not work, and why uninstall does not bring back the the standard driver??

A complete build log is located at '/var/tmp/portage/x11-drivers/ati-drivers-8.37.6/temp/build.log'. Any help would be very much appreciated. Tags: None Xipeos Senior Member Join Date: Jun 2007 Posts: 233 #2 06-11-2007, 06:51 AM Originally posted by lowlands View Post It seems AMD/ATI ships a 32bit app that needs /usr/lib/libGL.so.1 All times are GMT-5.

It actually gave me a little trouble when installing Nvidia drivers (which is kind of ironic since that's what it was originally created for). Richte xorg-driver-fglrx ein (8.37.6-1) ... so I thought I'd just add an entry to /etc/portage/package.keywords and try another version (8.39.4) that works fine on another system. They come in matched sets over ranges.

Anyone with more 64bit experience, feel free to intervene. BR-Script driver: the lord of the rings conquest crack fix 2 GB RAM; Graphics: Let's just enumerate the driver for Broadcom chipsets and how they work with the 4313: myrmecophagous and To start viewing messages, select the forum that you want to visit from the selection below. Thanks.

If you need support, post the topmost build error, and the call stack if relevant. !!! http://advianetwork.com/ati-driver/ati-driver-installer-8-23-7.html What do you think? Richte xorg-driver-fglrx-dev ein (8.37.6-1) ... All rights reserved.

My problem is with running amdcccle. From Michael's article The fglrx driver package ships with a 32-bit amdcccle binary, which will also work on 64-bit Linux distributions Perhaps there's another libGL that was compiled for 32 bits? Now, with Mint I tried with Envy to install the ATI driver, but with no success (several times), fgl_glxgears is not working, and fglrxinfo is not as expected. http://advianetwork.com/ati-driver/ati-driver-installer-8-24.html However, it should work with the libs compiled for 64 bits.

HTH I was struggling with the same problems on Debian Lenny amd64... Comment Post Cancel Previous Next Help Contact Us Go to top Powered by vBulletin Version 5.2.5 Copyright © 2017 vBulletin Solutions, Inc. You could have used Envy's "uninstall" function and then you should have typed: Code: Select allsudo apt-get install xorg-driver-fglrx P.S.

ERROR: x11-drivers/ati-drivers-8.35.5 failed. > Call stack: > ebuild.sh, line 1638: Called dyn_compile > ebuild.sh, line 985: Called qa_call 'src_compile' > ebuild.sh, line 44: Called src_compile > ati-drivers-8.35.5.ebuild, line 170: Called linux-mod_src_compile

And here's the result: Code: >>> Emerging (1 of 1) x11-drivers/ati-drivers-8.37.6 to / * ati-driver-installer-8.37.6-x86.x86_64.run RMD160 ;-) ... Thanks a lot. James -- [email protected] mailing list Re: ati-drivers [ In reply to ] markknecht at gmail Sep2,2007,5:49PM Post #2 of 3 (359 views) Permalink You need to discover with lspci what ATI controller is ENVY: Operation Completed Top richhard Level 1 Posts: 10 Joined: Fri Jul 27, 2007 12:53 pm Quote Postby richhard » Thu Aug 23, 2007 10:54 pm To summarize my absolutely bad

Wähle vormals abgewähltes Paket fglrx-kernel-2.6.20-16-generic. (Lese Datenbank ... 122090 Dateien und Verzeichnisse sind derzeit installiert.) Entpacke fglrx-kernel-2.6.20-16-generic (aus .../fglrx-kernel-2.6.20-16-generic_8.37.6-1+2.6.20-16.29_i386.deb) ... HTH Comment Post Cancel high Junior Member Join Date: Jun 2007 Posts: 1 #6 06-14-2007, 05:14 PM Found this post while looking for a solution myself. Call stack: ebuild.sh, line 1638: Called dyn_compile ebuild.sh, line 985: Called qa_call 'src_compile' ebuild.sh, line 44: Called src_compile ati-drivers-8.35.5.ebuild, line 170: Called linux-mod_src_compile linux-mod.eclass, line 516: Called die !!! http://advianetwork.com/ati-driver/ati-driver-installer-8-23-7-x86-64-run.html glad you got your problem sorted out.

Fertig linux-headers-2.6.20-16-generic ist schon die neueste Version. Did nothing to help (4.1.2). > > revdep-rebuild comes back clean. Entpacke xorg-driver-fglrx (aus xorg-driver-fglrx_8.37.6-1_i386.deb) ... Did nothing to help (4.1.2).

Top Lenard Posts: 2283 Joined: 2005/11/29 02:35:25 Location: Indiana Re: No support for ATI MOBILITY™ RADEON® X1400 Quote Postby Lenard » 2007/06/16 20:05:14 One the ATi driver 8.37.6 is a tiny Fertig Abhängigkeitsbaum wird aufgebaut Reading state information... On the del laptop I cannot get the system to try another ati-drivers version, despite addiing this to the /etc/portagae/package.keywords file: x11-drivers/ati-drivers ~amd64 Identical to what I have on other systems. Hardly logical but if it works it works Comment Post Cancel jeffunk Junior Member Join Date: Aug 2007 Posts: 1 #8 08-03-2007, 10:57 AM Yay Domi, makes amdcccle work for me

No clue. > > Ideas? > > > James > > > > > > -- > [email protected] mailing list > > -- g[email protected] mailing list Re: ati-drivers [ In reply Thanks a lot peteralf and ubik15. I lookedin /usr/portage/distfiles > and only found this ati file on the portable: > ati-driver-installer-8.35.5-x86.x86_64.run > > so I downloaded the other files from a similar amd 64 system where I A Gossamer Threads company. 5th Floor, 455 Granville St., Vancouver, BC V6C 1T1, Canada | Legal Skip to site navigation (Press enter) DISTFILES: ati-driver-installer-8.37.6-x86.x86_64.run vip Fri, 01 Jun 2007 15:02:54 -0700