Home > Ati Driver > Ati Driver Kernel 2.6.27

Ati Driver Kernel 2.6.27

Country: United States Select a location Americas Europe, Middle East, Africa Asia Pacific and Oceania Select a language Confirm Back Complementary Content Log in / Register Ubuntufglrx-installer package Overview Code Bugs I was running folding too (up to the point where it affected the electricity bill :P) It ran with no errors. It also passes memtest. > I used to overclock some too until I started running folding. The system has been confirmed stable though; 8 hours Prime95 stress test with no errors, which is much more of a stress test than any real application can pull off. news

The time now is 23:08. © 2017 SUSE, All Rights Reserved. Have you tried 2.6.27 without > the proprietary ATI drivers? Search all support All Support Software, Drivers and Updates Troubleshooting How to Product Information User Guides Example: “Laserjet P1102w driver” or “HP Pavilion 17-f002na will not turn on” Z7_M0I02JG0KO3J60AUO1SGUR20K3 hp-share-print-widget-portlet Actions Re: Re: Random segfaults with kernel 2.6.27 [ In reply to ] ma3oxuct at gmail Nov20,2008,9:22PM Post #13 of 17 (1170 views) Permalink On Thu, Nov 20, 2008 at 9:03 PM, Iain Buchanan

ATI Radeon found in lkddb pci 1002 948a .... .... ...... : CONFIG_DRM_RADEON : drivers/gpu/drm/radeon/radeon_drv.c # in 3.7–3.19, 4.0–4.11, 4.11+HEAD5 The configuration item CONFIG_DRM_RADEON: prompt: ATI Radeon type: tristate catalyst % cp archive_files/arch/x86/* ./ catalyst % cp archive_files/common/* ./ catalyst % cp archive_files/x710/* ./ catalyst % cp firegl_public.diff lib/modules/fglrx/build_mod/ catalyst % cd lib/modules/fglrx/build_mod/ catalyst % patch -p1 < firegl_public.diff catalyst Dale :-) :-) Re: Random segfaults with kernel 2.6.27 [ In reply to ] realnc at arcor Nov20,2008,6:20PM Post #4 of 17 (1182 views) Permalink Andrey Falko wrote: > On 11/20/08, *Nikos Chantziaras*

I'm not sure what prime95 does but it > could still be a problem even though it passes. my graphic card ati x1200.. See my post on upgrading to catalyst-8.7. The > RAM is both underclocked (to get an FSB:DRAM ratio of 1:1) and > undervoltaged.

i tried to download 8.9 catalyst driver from ati website but dont know really how to install them properly.. Import 12.2 default kernel config and it will be fast and ease. My video card is X1950 and I'm using Slackware current(30-Jun-2009). How can i run desktop effects on my new kernel or even better, how can i install proper ati drivers??

Without replacing dsdt, all combinations failed on suspend/resume. You have DRI enabled? Btw, could you give a more detailed description of the problem you're encountering? It also passes memtest. >>> >> >> I used to overclock some too until I started running folding.

Offline #3 2008-10-16 17:08:23 Soulou Member Registered: 2008-10-15 Posts: 15 Re: fglrx and kernel 2.6.27 So, no solution for the moment ? https://forums.opensuse.org/showthread.php/397426-ATI-with-2-6-27-kernel In other words, I can not start a X sessions. Re: Random segfaults with kernel 2.6.27 [ In reply to ] realnc at arcor Nov20,2008,8:20PM Post #11 of 17 (1187 views) Permalink Nikos Chantziaras wrote: > Andrey Falko wrote: >> On 11/20/08, *Nikos Chris Coulson escribió: > If you're having a problem with X starting, then you can switch to a > console (CTRL+ALT+F1), after X has failed to start, then copy the logs

And sometimes there are patches for non-OSS software too. (This bug is not serious because I'm the only one who can confirm it. Edit bug mail Other bug subscribers Subscribe someone else Bug attachments xorg.conf (edit) Xorg.0.log.old (edit) xorg.conf (edit) Xorg.0.log.old (edit) lspci1.txt (edit) Add attachment • Take the tour • Read the guide For the record, Prime > puts more stress then folding; it really brings the system (CPU, > northbridge and RAM, the GPU isn't affected) to its knees. > > > If I am afraid that your card is no longer supported by ATI with the newer kernels.

Both with kernel 2.6.26 as well as 2.6.27. Only Ubuntu, openSUSE and some other high-profile distros are "supported." In quotes because it's broken even on those ;) ©2017 GT.net. I think there is a propper procedure to follow when swaping between open and amd drivers, like reinstall mesa, etc... More about the author Re: Random segfaults with kernel 2.6.27 [ In reply to ] realnc at arcor Nov20,2008,8:20PM Post #9 of 17 (1182 views) Permalink Dale wrote: > Nikos Chantziaras wrote: >> Andrey Falko wrote: >>

So the only solutions I can see is to wait for an updated repo driver for the new kernel or wait for kernel source packages for the new kernel. Folding >> just doesn't like overclocking. After that, you have to use make.sh from the parent directory of firegl_public.c.

My system *is* overclocked (I'm one of those "enthusiast" guys). >> I'm running an E6600 that runs 2.4GHz stock at 3GHz with a good >> aftermarket cooler (temps never go above

Search Support Cancel Z7_3054ICK0KGTE30AQO5O3KA3GQ6 hp-hero-support-search Actions ${title} Loading... when i run sax2 -r it started to show RADEON HD, than graphic card option came up but no 3D support... 18-Oct-2008,13:29 #4 foresthill View Profile View Forum Posts View Blog linux-git % git checkout -b aj2.6.27-rc2 v2.6.27-rc2 Copy the current config to the kernel directory. Reason: mispelling correction gtludwig View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by gtludwig 07-01-2009, 05:22 PM #3 BobNutfield Senior Member

Didn't think that this has anything to do with it though. The >>> RAM is both underclocked (to get an FSB:DRAM ratio of 1:1) and >>> undervoltaged. BrZ View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by BrZ 07-02-2009, 07:52 AM #6 rhgbg LQ Newbie Registered: Jun 2009 Posts: not my bug report" is probably going to get you ignored! > > I'm not disagreeing with you here, but I do think you will have a hard > time getting

Don't know if that affects the content in any way. Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Click Here to receive this Complete Guide absolutely free. That should fix your GL woes with .27 Peter Offline #6 2008-10-18 15:01:02 Soulou Member Registered: 2008-10-15 Posts: 15 Re: fglrx and kernel 2.6.27 I don't really know if the patch

The CPU >>> is overclocked and *undervoltaged* (1.29V from its 1.35V stock). Download the latest commits. Z7_M0I02JG0KO3J60AUO1SGUR20S3 hp-hero-support-search Actions ${title} Loading... Please attach your /var/log/Xorg.0.log, /var/log/Xorg.0.log.old and /etc/X11/xorg.conf to this bug report.

rhgbg View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by rhgbg 07-03-2009, 08:29 AM #12 gtludwig Member Registered: Oct 2005 Location: Brazil This is the first thing I would suspect because ATI > drivers are not reputed --- or so I believe --- for being the best quality > software out there. in sax listed as ati radeon x1200 series rs690 791f 14-Oct-2008,12:57 #2 Klaus Krtschil NNTP User Re: ATI with 2.6.27 kernel pimpelkovic schrieb: > ok, so, my problem: > > i If you can, report > this to ATI, otherwise, you will have to live with the problem or use > open source drivers.

If you don't, run > any software that taints the kernel, I'd file a bug with upstream kernel > people: http://bugzilla.kernel.org/ As it happens, upgrading to kernel 2.6.27 was not the It also passes memtest. > Do you run the proprietary nvidia-drivers? If M is selected, the module will be called radeon. Is there any way to fix that (patch, ...) without downgrade to 7.3.

Report a bug This report contains Public information Edit Everyone can see this information. You'd have better > luck talking to a dev who deals with fglrx or the kernel, and convincing > them to look at it. > > I know it can be