Home > Ati Driver > Ati Driver Which No Xfree86 In

Ati Driver Which No Xfree86 In

Regards, Shadders Last edited by shadders; 4th October 2009 at 05:31 PM. Try searching the forum for answers before you post an issue. __________________ Stop making excuses, start making progress. For older cards, especially laptop users, be aware that the ATI Catalyst 8-8 driver only supports Xorg <= 7.3. Regards, Richard.

Here are the commands I used:Code: Select allcp /etc/X11/xorg.conf /etc/X11/xorg.conf-latest-good-config
cd /usr/share/ati/
./fglrx-uninstall.sh
# follow steps 4-6 above
cp /etc/X11/xorg.conf-latest-good-config /etc/X11/xorg.conf
rebootI hope this helps. Having a problem logging in? Provide details on what driver you are trying to install and how. If you can wait a few hours until I get home from work, I can tell you exactly what to do... http://www.pclinuxos.com/forum/index.php?topic=97064.0

I have a Matrox card, which driver should I use? I have a few questions : 1. The XGI XP5 laptop chip and Volari V3 card are based on a Trident core. Edited the xorg.conf as per the book i bought to get the basics details in the configuration file - all i had was that the driver was VESA.

PCLinuxOS-Forums Main Welcome, Guest. I was using the ATI driver so I could have my 3D running. Please turn JavaScript back on and reload this page. Offline #3 2009-08-19 18:27:52 rotund Member Registered: 2009-08-19 Posts: 3 Re: ATI Proprietary Driver (Legacy for X1300) musta ruhtinas wrote:From the Arch Wiki:Since v. 9.4, the propriatery ATI driver supports only

More discussions in General Discussions Where is this place located?CommunityAll PlacesDevgurusGeneral Discussions 1 Reply Latest reply on May 6, 2014 11:39 PM by darket00 Can update the video driver ati-driver-installer-9-3-x86.x86_64.run for The installation is based on a script being run, but i am not sure how it is supposed to work - i get the following error : [[email protected] ATI_Video_Driver]# sh ./ati-driver-installer-9-3-x86.x86_64.run Issues related to applications and software problems Post Reply Print view Search Advanced search 33 posts 1 2 3 4 Next kfiresmith Posts: 2 Joined: 2008/03/12 11:40:39 Contact: Contact kfiresmith Website https://ubuntuforums.org/showthread.php?t=1475009 Please visit this page to clear all LQ-related cookies.

FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc. Could someone please help me, I would be eternally grateful as the current driver I am using is very poor performance :-(Thank you for your time. To solve this problem, I had to log in via SSH, then uninstall the existing driver and then re-build it using steps 4-6 above (no download of AMD driver needed). Top TrevorH Forum Moderator Posts: 19022 Joined: 2009/09/24 10:40:56 Location: Brighton, UK Re: Anyone get Catalyst / radeon driver working in CentOS 7?

As root, install pre-requisites:Code: Select allyum -y install kernel-devel libstdc++ libgcc XFree86-libs fontconfig freetype zlib gcc3. https://bbs.archlinux.org/viewtopic.php?id=78374 I'm going back to my own. Please read The Forum Rules and The Forum Posting Guidelines My Blog This universe is crazy. There are three drivers for S3 graphics chipsets: The S3 driver, which supports some of the Trio64 and older chipsets (use: Driver "s3", for details check s3), the S3 Virge driver

Quote Postby darkhemic » 2014/09/17 12:56:43 To pkbarbiedoll - Many of the more up to date Linux Distros are going to have problems installing some of the legacy drivers, in these Offline Pages: 1 Index »Kernel & Hardware »ATI Proprietary Driver (Legacy for X1300) Board footer Jump to Newbie Corner Installation Kernel & Hardware Applications & Desktop Environments Laptop Issues Networking, Server, Thanks for the help. I'm kind of a noob so I don't know how to fix this probably simple problem.

Hence the links above will help as the book goes through where to get the drivers, but no detail on how to install them - web site provides data, but the Top TrevorH Forum Moderator Posts: 19022 Joined: 2009/09/24 10:40:56 Location: Brighton, UK Re: Anyone get Catalyst / radeon driver working in CentOS 7? Code: Select allunzip linux-amd-catalyst-14.6-beta-v1.0-jul11.zip4. So, if your GRUB_CMDLINE_LINUX looks like this before the append.Code: Select allGRUB_CMDLINE_LINUX="rd.lvm.lv=centos/00 rd.lvm.lv=centos/01 rd.luks.uuid=luks-3ff8e7f3-9612-4a02-90ab-d289f0cf675d crashkernel=auto vconsole.keymap=us vconsole.font=latarcyrheb-sun16 rd.luks.uuid=luks-fd7c848a-c128-404d-b771-9e3d11eb93da rhgb quiet"It will look like this after the append.Code: Select allGRUB_CMDLINE_LINUX="rd.lvm.lv=centos/00 rd.lvm.lv=centos/01 rd.luks.uuid=luks-3ff8e7f3-9612-4a02-90ab-d289f0cf675d

Further to 6.(a), if... This means that if you are using Xorg 7.4 with an older card, your only current option is the open-source drivers, especially xf86-video-ati. As root, install pre-requisites:Code: Select allyum -y install kernel-devel libstdc++ libgcc XFree86-libs fontconfig freetype zlib gcc3.

For the example below I used the Beta driver (currently 14.6 from support.amd.com/en-us/kb-articles/Pages/Latest-LINUX-Beta-Driver.aspx because it supposedly supports later kernel versions than the stable driver that can be found via support.amd.com/en-us/download).

X.Org ships with the mga driver which supports the Matrox G-series cards (G550 and below). I'm going back to my own. The error is pasted below:----- PASTE START -----bash-4.0# sh ./ati-driver-installer-9-3-x86.x86_64.runCreated directory fglrx-install.GIZMLaVerifying archive integrity... Only support for a few of them has been ported to X.Org R6.7.

Adv Reply May 6th, 2010 #6 Ageek View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Apr 2010 Beans 7 Re: Xfree86 for ATI 10.3 driver Code: Select allcat /usr/share/ati/fglrx-install.log...shows anything like this...Code: Select allUnloading radeon module...
rmmod: ERROR: Module radeon is in use
Unloading drm module...
rmmod: ERROR: Module drm is in use by: ttm drm_kms_helper darket00 Apr 26, 2014 4:13 AM Driver ati-driver-installer-9-3-x86.x86_64.run not installed on the new Linux. You will have to enter your login password.

Or do i have to unpack and copy the relevant drivers. Adv Reply May 6th, 2010 #8 Ageek View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Apr 2010 Beans 7 Re: Xfree86 for ATI 10.3 driver Q2. Top pkbarbiedoll Posts: 3 Joined: 2014/09/14 15:28:52 Re: Anyone get Catalyst / radeon driver working in CentOS 7?

Uncompressing ATI Proprietary Linux Driver-8.593............................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .......................................... ================================================== ATI Technologies Linux Driver Installer/Packager ================================================== Thanks. Also, new to Linux. Top darkhemic Posts: 8 Joined: 2014/09/06 22:58:06 Re: Anyone get Catalyst / radeon driver working in CentOS 7?

System since last attempt was logging in as text only. 2. PCaragounis View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by PCaragounis 01-30-2010, 03:29 AM #2 jschiwal LQ Guru Registered: Aug 2001 Location: I have an XGI card, which driver should I use? There is one “wrapper” module which will automatically detect the type of hardware and load the correct sub module.

Xorg 7.4 support was not introduced until the 8-10 Catalyst driver release. Here are the commands I used:Code: Select allcp /etc/X11/xorg.conf /etc/X11/xorg.conf-latest-good-config
cd /usr/share/ati/
./fglrx-uninstall.sh
# follow steps 4-6 above
cp /etc/X11/xorg.conf-latest-good-config /etc/X11/xorg.conf-latest-good-config
rebootI hope this helps.Hi! Last edited by nugai on 2015/02/02 20:48:56, edited 5 times in total. barf View Public Profile Find all posts by barf #3 1st October 2009, 07:46 PM shadders Offline Registered User Join Date: Sep 2009 Posts: 34 Barf, Understand what

Quote Postby nugai » 2014/08/02 00:05:13 Note added 02-Feb-2015: As posted somewhere else further below, ihe instructions below seem to be no longer necessary (except for backing up and restoring multi-monitor All ATI drivers below 9.8 are unsupported by F11 due to kernel and Xorg incompatibilities ! #6 2nd October 2009, 08:43 PM shadders Offline Registered User Join Date: My linux Salix 14.1 (Slackware 14.1) Linux darkstar 3.2.45-smp # 2 SMP Fri May 31 16:57:40 CDT 2013 i686 Intel (R) Celeron (R) CPU [email protected] GenuineIntel GNU / Linux My videocard