Home > Ati Driver > Ati Driver Xserver Unable To Detect

Ati Driver Xserver Unable To Detect

If you need to reset your password, click here. if so you can install in X enviroment just like I did for my laptop: http://www.fedoraforum.org/forum/showthread.php?t=76160 __________________ HELP with JAVA, MP3's, Wireless, Repo's, YUM, Partitions, System Monitors, Nvidia, ATI drivers, LIMEWIRE I have a Dell Inspiron 3537 with Ubuntu 14.04 LTS 64-bit installed on dual-boot (along with Windows 8.1 64bit). If you'd like to contribute content, let us know. news

Is My Motherboard Dead? Last edited by sheds on Tue Jul 01, 2008 10:27 pm, edited 1 time in total. Top 67GTA Level 6 Posts: 1303 Joined: Wed Jun 06, 2007 9:49 pm Location: Kentucky, USA Re: X Server: unable to detect Quote Postby 67GTA » Wed Jul 02, 2008 9:57 I tried installing on The-Distribution-Which-Does-Not-Handle-OpenCL-Well (Kali) and had the help of a super mod on here (philsmd [spent 6 hours on thsi total and finally got it working thank so much

Click Here to receive this Complete Guide absolutely free. Tariq tariqzi View Public Profile Find all posts by tariqzi #2 21st September 2005, 09:12 AM imdeemvp Offline Registered User Join Date: Feb 2004 Age: 48 Posts: 8,255 I keep getting the following message:Detected configuration:Architecture: i686 (32-bit)X Server: unable to detectRemoving temporary directory: fglrx-installI have installed almost everything i can find with apt's search, from xserver-xorg to xorg related

Find #2 01-18-2014, 08:26 AM epixoip Hardware Expert Posts: 2,746 Threads: 12 Joined: May 2012 Since you installed the server version, did you go back and manually install Xorg? Password Forgot Password? I also had the same problem when installing the normal driver, then i actually looked at what was supported and saw it was the BETA driver i needed... Thanks in advanced.

It's my favorite tool. I do have X running, otherwise I wouldn't have an GUI, would I? Can you please help me? http://www.techsupportforum.com/forums/f64/solved-ubuntu-9-10-issues-with-ati-display-driver-465657.html for displayname in $authdisplay $hostname$authdisplay; do authcookie=`xauth list "$displayname" \ | sed -n "s/.*$displayname[[:space:]*].*[[:space:]*]//p"` 2>/dev/null; if [ "z${authcookie}" = "z" ] ; then xauth -q << EOF add $displayname . $mcookie

I will mark this as solved for you! __________________ Linux Forever!|html5 boilerplate « How to configure email address alias using regular expression in postfix | [SOLVED] Pxe menu woes. It should install and configure it for you. It is in the menu. xserverauthfile=`mktemp -p /tmp serverauth.XXXXXXXXXX` trap "rm -f $xserverauthfile" HUP INT QUIT ILL TRAP KILL BUS TERM xauth -q -f $xserverauthfile << EOF add :$dummy . $mcookie EOF serverargs=${serverargs}" -auth "${xserverauthfile} #

Login Register Current time: 05-03-2017, 08:22 AM Login Username/Email: Password: Lost Password? all went as planned, followed the wiki excactly as instructed. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Anyways, it installed perfectly without no errors (as long as you did the following before installing it: Code:sudo apt-get update
sudo apt-get upgrade && sudo apt-get dist-upgrade then if not

This is a discussion on [SOLVED] Ubuntu 9.10 Issues with ATI display driver! navigate to this website I don't really want to reinstall the whole system again, it is too much of settings to do after. I used to fight with the ATI drivers all the time before I switched to Nvidia. "The only thing necessary for the triumph of evil is for good men to do Every time.

No luck there either - after running the installer, I get this message: So I digged a little deeper. Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search so i would then recommend taking the system down to one card and testing, then add another card and test, then add another and test, so on and so forth. More about the author Boots but...

Another angle to my problems could be BIOS settings? Anyway. Home Forum Today's Posts | FAQ | Calendar | Community Groups | Forum Actions Mark Forums Read | Quick Links View Site Leaders | Unanswered Posts | Forum Rules Articles Marketplace

the best option how to get back your default driver is to uninstall all of things which has something to do with flgrx and reinstall "xserver-xorg-video-ati" whatever, then just type: Code:

Guess it's not the first time I'm asking for :) Ok so this Thread Tools Search this Thread 03-01-2010, 04:59 PM #1 pedja_ts Registered Member Join Date: Apr ex: réparation système ou qq chose plus informaticien sans doute retour sur le bureau de lenny comprend pas c'est plus le même pointeur de souris , j'ai pas changé ça !! Note: CD-ROM/DVD and other supplementary materials are not included as part of eBook file. Website Find #3 01-18-2014, 07:31 PM (This post was last modified: 01-18-2014, 07:39 PM by 3kings.) 3kings Junior Member Posts: 34 Threads: 3 Joined: Nov 2013 So, i have had this

How to remove line if it contains a character exactly once Which item gets your soul first, Blackrazor or a Ring of Mind Shielding? I also tried installing a new version of X from x.org although after an hour or two I gave up after it asked that I install packages to satisfy dependencies, and Older proprietary drivers from Ati web, the last release working with such card, can't derive a .deb packages because of X server recognition problems.. click site Is this accurate?

dingue non! # ~/.bash_profile: executed by bash(1) for login shells. # see /usr/share/doc/bash/examples/startup-files for examples. # the files are located in the bash-doc package. # the default umask is set in It should help you out with fixing this. How are SpaceX rocket launches filmed? Difference between inline view and WITH clause?

Not to repost, just look at my previous post. All good. FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc. Linux Ubuntu 8.04 Desktop edition.

oui ça passe ce genre de bidouille , mais y a t il une commande spécifique qui pourrait faire une vérif du système. ? Addition Drivers also says I'm using AMD: Trying to install fglrx and using that instead (see above options) results in a low-graphics mode on reboot. Find #6 01-20-2014, 12:38 AM mtmhashcat Junior Member Posts: 11 Threads: 2 Joined: Jan 2014 actually spoke to soon. Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads

How can I be more sympathetic towards my children when they are injured? Join our community today! the symptoms you have described means there is a gpu that is unresponsive, and the driver is stuck in iowait trying to communicate with that gpu. Without knowing what you've tried already, and what modules you've got loaded, it is hard to say what will work at this point. "The only thing necessary for the triumph of

there are a couple reasons for this. The new xorg uses dbus and hal to detect your hardware at each boot. Feel like an ass after not listening to you and wasting countless hours trying to get ver 13 to work!