Home > Ati Drivers > Ati Drivers 11.11 Ebuild

Ati Drivers 11.11 Ebuild

Import of Emil Karlson's ebuild from the x11 overlay. 01 Jul 2013; Rick Farina ati-drivers-13.4.ebuild, ati-drivers-13.6_beta.ebuild: with permission of maintainer, removing improper check which attempted to verify if pax sources See also bug 381 # 101539. 382 383 # The problem with this approach is that LIBGL_DRIVERS_PATH 384 # *overrides* the default hardcoded location, it does not extend 385 # it. Remove old. 04 Jan 2013; Chí-Thanh Christopher Nguyễn ati-drivers-12.11_beta11.ebuild: Add dependency on virtual/glu, bug #437720. 30 Dec 2012; Agostino Sarubbo ati-drivers-12.11_beta11.ebuild: Stable for x86, wrt bug #448562 30 Dec Proxy commit for Enrico as usual. 12 Feb 2011; Christian Faulhammer ati-drivers-10.12.ebuild: stable x86, bug 354237 12 Feb 2011; Markos Chandras ati-drivers-10.12.ebuild: Stable on amd64 wrt bug #354237 10 http://advianetwork.com/ati-drivers/ati-drivers-3-383.html

Howard. 17 Oct 2008; Jeff Gardner ati-drivers-8.542.ebuild: Fix malformed header *ati-drivers-8.542 (17 Oct 2008) 17 Oct 2008; Jeff Gardner +ati-drivers-8.542.ebuild: Latest version, thanks to Josh Saddler, closing bug #239248. Import of Emil Karlson's ebuild from the x11 overlay 06 Apr 2014; Agostino Sarubbo ati-drivers-13.12.ebuild: Stable for x86, wrt bug #500368 *ati-drivers-14.3_beta (27 Mar 2014) 27 Mar 2014; Chí-Thanh Christopher By bug #282128. do Ihave to > remerge r6 too? > > >> Then try it again. >> >> Norman >> > Thanks, > Arnau > > > A complete listing looks like this: imp source

Weird. Well, 2.6.12 is out now. Contents reflect the opinion of the author, not the Gentoo project or the Gentoo Foundation. Kernels .29 and .30 are not supported, but patched to work somehow in this release. 06 Jun 2009; Jeff Gardner metadata.xml: Removing myself and adding chainsaw to metadata.xml *ati-drivers-8.552-r3 (25

As for the kernel, it's not going to be 'updated' until you yourself update it-- since all that would be installed is the uncompiled source. Fixes bugs #437016, #448100 and #448216. *ati-drivers-12.11_beta8 (28 Nov 2012) 28 Nov 2012; Chí-Thanh Christopher Nguyễn +ati-drivers-12.11_beta8.ebuild, ati-drivers-12.6.ebuild: New prerelease, import of Emil Karlson's ebuild from the x11 overlay. Add missing dependencies noticed by Paul Thomas , closes bug #172683. 10 Mar 2007; Marien Zwart ati-drivers-8.27.10-r1.ebuild, ati-drivers-8.28.8.ebuild, ati-drivers-8.28.8-r1.ebuild, ati-drivers-8.29.6.ebuild, ati-drivers-8.30.3.ebuild, ati-drivers-8.30.3-r1.ebuild, ati-drivers-8.32.5.ebuild, ati-drivers-8.33.6.ebuild, ati-drivers-8.33.6-r1.ebuild: Remove weird dyn_unpack hack (removal The issue here is that you won't see any updates unless you specifically look for them on packages.gentoo.org, or using esync-- all other 'normal' ways of knowing that an installed package

In order to write on our forums you need to login. linux_chkconfig_present ACPI; then 162 eerror "${P} requires the ACPI support in the kernel" 163 eerror "Please enable it:" 164 eerror " CONFIG_ACPI=y" 165 eerror "in /usr/src/linux/.config or" 166 eerror " Power See bug #182597. 22 Jul 2007; Donnie Berkholz ; ati-drivers-8.27.10-r1.ebuild, ati-drivers-8.28.8.ebuild, ati-drivers-8.28.8-r1.ebuild, ati-drivers-8.29.6.ebuild, ati-drivers-8.30.3.ebuild, ati-drivers-8.30.3-r1.ebuild, ati-drivers-8.32.5.ebuild, ati-drivers-8.33.6.ebuild, ati-drivers-8.33.6-r1.ebuild: Drop virtual/x11 references. 02 Jul 2007; Piotr Jaroszyński ati-drivers-8.27.10-r1.ebuild, ati-drivers-8.28.8.ebuild, ati-drivers-8.28.8-r1.ebuild, ati-drivers-8.29.6.ebuild, http://sources.gentoo.org/viewcvs.py/gentoo-x86/x11-drivers/ati-drivers/ati-drivers-11.11.ebuild?view=markup Per bug #279701. 28 Jul 2009; Tomáš Chvátal -ati-drivers-8.27.10-r1.ebuild, -ati-drivers-8.32.5.ebuild, -ati-drivers-8.33.6-r1.ebuild, -ati-drivers-8.35.5.ebuild, -ati-drivers-8.36.5.ebuild, -ati-drivers-8.39.4.ebuild, -ati-drivers-8.40.4.ebuild, -ati-drivers-8.452.ebuild, -ati-drivers-8.471.3.ebuild, -ati-drivers-8.552-r3.ebuild, -ati-drivers-8.573-r1.ebuild, -ati-drivers-8.582.ebuild: Cleanup.

Per bug #254513. 31 Aug 2009; Tomáš Chvátal ati-drivers-9.8.ebuild: Add new in-kernel check for LOCKDEP. Neuromancer 16:42:01 up 1 day, 6:01, 5 users, load average: 0.79, 0.39, 0.31 -- [email protected] mailing list Re: portage keywords [ In reply to ] motub at planet Jun17,2005,4:07AM Post #3 of 9 Remove betas as 13.4 should be full release of those. 21 Apr 2013; Michał Górny ati-drivers-13.1.ebuild, ati-drivers-13.1_pre897.ebuild, ati-drivers-13.2_beta7.ebuild, ati-drivers-13.3_beta2.ebuild, ati-drivers-13.3_beta3.ebuild: Support multilib libraries alternatively to emul-linux-x86-xlibs. *ati-drivers-13.3_beta3 (20 Apr 2013) Dont use this, its getting more and more annoying. 28 Oct 2009; Tomáš Chvátal ati-drivers-9.10.ebuild: Aparently 9.10 does not work with xorg-7.5 so block.

Acpi is MANDATORY. https://forums.gentoo.org/viewtopic-p-6929084.html ok, many thanks. > Which release you use r6 or r10 is your choise. Compiling it as I write. linux_chkconfig_present AGP && \ 156 !

It's impossible to read movie in 1080p or 720p. http://advianetwork.com/ati-drivers/ati-drivers-12-4.html Not required for quite time now. 09 Jul 2010; Tomáš Chvátal -files/ati-drivers-2.6.19.patch, -ati-drivers-8.552-r2.ebuild, -ati-drivers-8.593.ebuild, -ati-drivers-8.721.ebuild, -ati-drivers-9.9-r2.ebuild, -ati-drivers-9.10.ebuild, -ati-drivers-9.11.ebuild, -files/kernel/2.6.32-9.11-fix_compilation.patch, -ati-drivers-10.2.ebuild, ati-drivers-10.6.ebuild, -files/kernel/2.6.31-fglrx_find_task_by_vpid.patch, -ati-drivers-10.1.ebuild, -ati-drivers-10.3.ebuild, ati-drivers-10.4.ebuild, ati-drivers-10.5.ebuild: Stable latest 3 releases. x11-drivers are going to be killed. *ati-drivers-9.7 (26 Jul 2009) 26 Jul 2009; Tomáš Chvátal +files/kernel/9.7-smp.patch, +ati-drivers-9.7.ebuild, +files/kernel/9.7-x86_32b.patch: Version bump. xterm does not seem to exhibit the issue, and all other apps seem to work OK so far...

Reemerge you kernel ebuild and do a make oldconfig to be sure. Quick Search: in All availableThis forumThis topic FAQ | Search | Memberlist | Usergroups | Statistics | Profile | Log in to check your private messages | Log in | I'll just be quiet now .... More about the author Install tools we rebuilt: 486 dobin extra/fgl_glxgears/fgl_glxgears 487 newdoc extra/fgl_glxgears/README README.fgl_glxgears 488 489 # Gentoo-specific stuff: 490 newinitd "${FILESDIR}"/atieventsd.init atieventsd 491 echo 'ATIEVENTSDOPTS=""' > "${T}"/atieventsd.conf 492 newconfd "${T}"/atieventsd.conf atieventsd 493 494

Remove some older versions to keep this slim. Yes, that's what I said-- ATI does not support -rc kernels. Update 12.6 ebuild patches per bug #420689 and bug #420751. *ati-drivers-12.6 (30 Jun 2012) 30 Jun 2012; Tomáš Chvátal -ati-drivers-12.6_beta.ebuild, +ati-drivers-12.6.ebuild: Version bump to proper release from the beta. 24

Hope this helps, Holly -- [email protected] mailing list Re: portage keywords [ In reply to ] mar at ml Jun17,2005,4:14AM Post #4 of 9 (156 views) Permalink thanx On Friday 17 June 2005

Once again the problematic head is the analog display but not sure that's the problem. Howard for the input on Bug #223281 16 May 2008; Jeff Gardner -files/8.42.3/linux-2.6.23.patch, -files/8.42.3/warnings.patch, -ati-drivers-8.42.3.ebuild: Spring cleaning, removed p.masked ebuild. 04 May 2008; Christian Faulhammer ati-drivers-8.471.3.ebuild: stable x86, How can 2.6.12 be in portage when the latest versions on kernel.org are 2.6.11.12 and 2.6.12-rc6 ? -- Hilsen Harald. -- [email protected] mailing list Re: portage keywords [ In reply to If you mask the ati-driver as well, you > also won't see it if they release an interim update with the necessary > patches against 2.6.12 (apparently the current release is

Add back wrongly removed deps. 15 Jul 2009; Tomáš Chvátal ati-drivers-9.6.ebuild, metadata.xml: Make modules build optional, per bug #276893. Env file and blocker against nvidia are no longer needed *ati-drivers-12.1 (30 Jan 2012) 30 Jan 2012; Chí-Thanh Christopher Nguyễn +ati-drivers-12.1.ebuild: Version bump. So it might be worth it to try compiling 8.14.13 against 2.6.12; it might very well work, and then you could mask kernel updates with more confidence. click site Since now it follows the upstream versioning scheme.

Use d.ge.o as mirror until amd stops with javascript for download. Had that too, once. Gentoo is a trademark of the Gentoo Foundation, Inc. If you mask the ati-driver as well, you also won't see it if they release an interim update with the necessary patches against 2.6.12 (apparently the current release is almost ready

gentoo.org sites gentoo.org Wiki Bugs Forums Packages Planet Archives Sources Infra Status Archives Toggle navigation Home All Archives gentoo-user Gentoo Archives: gentoo-user From: czernitko To: [email protected] Subject: [gentoo-user] Re: Error I removed that, it 404 # should just work (only doing some duplicate work). --marienz 405 if has_multilib_profile; then 406 local OABI=${ABI} 407 for ABI in $(get_install_abis); do 408 src_install-libs 409 New user or seasoned expert, AMD Catalyst puts you in charge of The Ultimate Visual Experience. Moving the window to the other head, sometimes the terminal will not update when running a command like "ls" on it, or otherwise changing the contents of the terminal.

Do you know how to deal with a kernel update? I'm with r6 and gentoo-sources is at r10, is it important? Website code from Mike Valstar and Ycarus Gentoo Portage Overlays by Ycarus/Zugaina.org This site is hosted graciously by Zugaina SAS /[gentoo-x86]/x11-drivers/ati-drivers/ati-drivers-11.11.ebuild Contents of /x11-drivers/ati-drivers/ati-drivers-11.11.ebuild Parent Directory | Revision Log Revision