Home > Ati Drivers > Ati Drivers 8.14

Ati Drivers 8.14

kernel includes at /usr/src/linux/include not found or incomplete file: /usr/src/linux/include/linux/version.h I'm a bit of a Linux virgin I'm afraid - can anyone help? yum -y install kernel-develaccept the installation of the kernel-source Now to install and build the driver. Man am I gonna have to change card to make it work? OpenCL™ and the OpenCL™ logo are trademarks of Apple, Inc., used with permission by Khronos. news

Pick Install Driver. It's not gonna give me hassels down the road? Many Thanks Franco gandalf204130th July 2005, 02:59 PMtehmatticus, Thanks for the reply. ATI is working *hard* to imporve thier drivers.

This produces a dark display where you can barely see the gui. I'm not. (so far...) > > 1) I emerged ati-drivers-8.18.8-r1. I don't think so, still no 3d with x850xt on x86_64 or i386.

Symbol firegl_AllocCache from module /usr/X11R6/lib/modules/drivers/fglrx_drv.o is unresolved! I had this working with the 8.14.13 drivers and kernel 2.6.12-mumblemumbe. Anyway, I just wanted to add that it's not worth installing to newer drivers at all. I don't really know what to make of that.

sploscaru30th July 2005, 07:15 AM10x Jesus-Franco Im very happy :) [[email protected] ~]# uname -a Linux rinux.up 2.6.12-1.1398_FC4 #1 Fri Jul 15 00:52:32 EDT 2005 i686 i686 i386 GNU/Linux [[email protected] ~]# fglrxinfo Thread: http://rage3d.com/board/showthread.php?t=33819050 Hotlink: http://lems1.kiskeyix.org/downloads...5-06-14.diff.gz So, when you emerge the ATI-Drivers, hit a Ctrl-Z to stop the emerge after it's unpacked the files, but before compiling (during the patching phase) - then assuming new VMA API since we do have kernel 2.6.x... http://forums.fedoraforum.org/showthread.php?t=63862 Possibly > > for the ATI driver I need to completely deselect DRM, rebuild the > > kernel, and then emerge the ATI drivers? > > I'm pretty sure that's probably

sploscaru31st July 2005, 05:35 AMHi Franco Can u help me regarding smp kernel? :confused: Thanks sploscaru31st July 2005, 07:52 PMFinally works! The only package I've masked is Wine as per your suggestion the other day. It doesnt work for the 64 bit version since you would need to 64 bit version of the libstdc++. I have no doubt that there are some edits to my xorg.conf file but I have no idea what they might be.

I've been doing a number of experiements this morning to look > into this a bit further. Get the answer jageNov 9, 2011, 9:09 PM Best answer selected by jage. And all I did was explain how I did it in a easy way. I think you need the 8.18.8-r1 for 2.6.14-gentoo kernels, at least that's what the ChangeLog for ati-drivers says (apparently there was a change to the ebuild *after* it was released originally,

But make sure your Driver says "fglrx" and that you have the "Option "UseInternalAGPGART" "no" " Right below it. http://advianetwork.com/ati-drivers/ati-drivers-7-1.html At time of writing (September 13, 2005) the latest official stable kernel is 2.6.12-1.1447. Back to top KHn00bJoined: 28 Jun 2003Posts: 26Location: Canada Posted: Sun Jun 19, 2005 12:58 am Post subject: Yes, but I want the 2.6.12 kernel now. For example, for a non-U.S. # keyboard, you will probably want to use: # Option "XkbModel" "pc102" # If you have a US Microsoft Natural keyboard, you can use: # Option

Please found here other method to install ati driver: 1. I have on Radeon x700, on laptop By the way, I have already: ati-driver-installer-8.16.20-x86_64.run fglrx64_6_8_0-8.16.20-1.x86_64.rpm Thanks a lot, I really appreciate your fantastic help. FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc. More about the author Good Luck!

They works for my x700pro PCIE. All Rights Reserved Tom's Hardware Guide ™ Ad choices Home Forums Posting Rules Linux Help & Resources Fedora Set-Up Guides Fedora Magazine Ask Fedora Fedora Project Fedora Project Links The Fedora It's over 150megs and on my 56k dailup at home i can't do it.

Find all posts by Jesus-Franco #2 14th July 2005, 06:41 AM steve941 Guest Posts: n/a Did you run fglrxconfig, or do you not have to.

lightning ~ # cat /var/log/Xorg.0.log | grep EE Current Operating System: Linux lightning 2.6.14-rt6 #2 PREEMPT Fri Nov 4 15:49:09 PST 2005 x86_64 (WW) warning, (EE) error, (NI) not implemented, (??) The system we used to report our initial findings regarding these drivers contained a Sapphire X300SE 128MB PCI Express, Tyan Tomcat i915 motherboard, and Intel Pentium 4 530 (3.0GHz) processor. Did you try to start X first without DRI and then with DRI? Maybe someone else here knows how to fix those problems.

You can also consider a tip via PayPal. What is Heterogeneous System Architecture (HSA)? done. ============================== You must change your working directory to /lib/modules/fglrx and then call ./make_install.sh in order to install the built module. ============================== What wrong with it? http://advianetwork.com/ati-drivers/ati-drivers-10-3.html hiberphoptik25th July 2005, 08:40 PMI have tried every how-to and read every readme and all of the instructions on the ati site or anywhere else I could find them, and NEVER

You can also append your comments/questions to a guide, but don't start a new thread to ask a question. anyways might be the beer... Jesus-Franco View Public Profile Visit Jesus-Franco's homepage! I still get the same error as above.

Graphics driver Can't find your answer ? Webinars, Tutorials & Videos Conference Presentations GPU Demos Legacy GPU Demos ATI Radeon™ X1800 Real-Time Legacy Demos ATI Radeon™ X850 Real-Time Legacy Demos ATI Radeon™ X800 Real-Time Legacy Demos ATI Radeon™ Note, this is the name of the # file minus the extension (like ".txt" or ".db"). Hardware: ATI Radeon 9700 Pro (256mb, back before they realized their folly and stopped making anything stronger than 128mb) ABIT AN7 uGURU motherboard (nForce2) Customized 2.6.12-1.1398 Fedora kernel Sceptre x5 Flatscreen

Can anybody guide me? It just that I talk alot of jiberish. sed: -e expression #1, char 1: unknown command: ` when running the sed part ?? (PS: as su -) Too get that part too work i had too add a space Reason: Updated!!

Geoffb26th July 2005, 08:29 AMGuys i can't do a yum update coz my linux box aint connected or near a decent internet connection. REMOVE EVERY FGLRX DRIVER YOU HAVE INSTALLED PRIOR TO THE TUTORIAL BELOW!!! Jesus-Franco14th July 2005, 09:20 AMSection "Monitor" Identifier "Monitor0" VendorName "Monitor Vendor" ModelName "LCD Panel 1400x900" HorizSync 31.5 - 90.0 VertRefresh 59.0 - 75.0 Option "dpms" EndSection Section "Device" Identifier "Videocard0" Driver Cheers, Mark -- [email protected] mailing list Re: two ati-drivers packages using --deep --update [ In reply to ] manuel at mclure Nov8,2005,1:49PM Post #13 of 13 (308 views) Permalink Mark Knecht wrote: >

The Catalyst software suite 5.6 contains the following: * Radeon display driver 8.14 * Multimedia Center 9.08 * HydraVision 3.25.0006 * HydraVision Basic Edition 3.25.9006 * Remote Wonder 3.02 * WDM Unless of course ATI makes a newer one. Find all posts by Jesus-Franco #4 14th July 2005, 06:58 AM daneel971 Offline Registered User Join Date: Jun 2005 Location: Italy Posts: 1,108 drivers install fine, but if what do I do now?