Home > Ati Drivers > Ati Drivers 8.27 10 R1

Ati Drivers 8.27 10 R1

Unable to modprobe fglrx If the module cannot be loaded ("operation not permitted"), check if the kernel Direct Rendering Manager (Device Drivers -> Character devices -> Direct Rendering Manager) is enabled. libGL error: failed to open DRM - bad FPS with user account If you get this error: libGL error: failed to open DRM (for example if you use glxgears) then you Remove some older versions to keep this slim. All ebuilds that could satisfy > > > > ">=x11-drivers/ati-drivers-8.27.10" have been masked. > > > > !!! news

No longer needed. I won't go in to the messy background of my living room set-up but this change forces me to make an input change on the TV to go to an S-Video You'll have to add them > to /etc/portage/package.mask. Add --tree to see what is trying to pull in 8.27.10.

Code: emerge xf86-input-keyboard xf86-input-mouse If the above fails for the Radeon, use the open drivers Code: emerge xf86-video-ati Hoo roo, Alex. Howard. 17 Oct 2008; Jeff Gardner ati-drivers-8.542.ebuild: Fix malformed header *ati-drivers-8.542 (17 Oct 2008) 17 Oct 2008; Jeff Gardner +ati-drivers-8.542.ebuild: Latest version, thanks to Josh Saddler, closing bug #239248. Import of Emil Karlson's ebuild from the x11 overlay. *ati-drivers-12.8 (19 Jan 2013) 19 Jan 2013; Rick Farina +ati-drivers-12.8.ebuild: readding 12.8, needed as dep for oclhashcat-*-bin *ati-drivers-13.1 (18 Jan 2013)

Can I re-emerged without downloading the file again (is a local copy kept?)? SteakTheMooCow View Public Profile Find More Posts by SteakTheMooCow Find More Threads by SteakTheMooCow 28th August 2006, 10:29 PM #3 pippin88 Member Join Date: Jul 2001 Location: Newcastle No clues I can gather about how to get proper X11 video/graphics on the composite video output so far. - Mark Comment Post Cancel Mark Knecht Junior Member Join Date: Aug To mount this, add to following line to /etc/fstab (if it isn't there already): File: /etc/fstabtmpfs /dev/shm tmpfs defaults 0 0 Then just do a:mount /dev/shm Maybe you get a slightly

Remove amd64 wrapping on multilib useflag, just wasting space. 03 Sep 2009; Tomáš Chvátal ati-drivers-9.8.ebuild: Add preinst function. I'm not clear. Closes bug #167903. 12 Feb 2007; Simon Stelling ati-drivers-8.32.5.ebuild: RESTRICT=test and mark stable on amd64; bug 148424 10 Feb 2007; Marien Zwart ati-drivers-8.33.6-r2.ebuild: Fix lack of glx extension. *ati-drivers-8.33.6-r2 I've tried various kernel bits, including using a genkernel kernel.

Please also include the output of `emerge --info`. -- Bo Andresen Re: ATI-driver dependencies problem [ In reply to ] Dan.Johansson at dmj Oct15,2006,2:03AM Post #6 of 8 (242 views) Permalink On Sunday glxgears is giving me only about 100FPS. The last time I went down that path it turned out they didn't have any support the composite video/S-Video outputs. Fixes bug #532068. *ati-drivers-14.9-r1 (20 Nov 2014) 20 Nov 2014; Manuel Rüger +ati-drivers-14.9-r1.ebuild, +files/use-kernel_fpu_begin.patch: Proxy commit for Emil Karlson.

This happend as i upgraded from 8.28.8 to 8.32.5.This error may also occur after receiving the EDID information: There is a known bug [1] which has been solved in the 8.32.5. https://gpo.zugaina.org/x11-drivers/ati-drivers/ChangeLog I don't currently have a keyboard attached to the machine. Add the following section to your /etc/X11/xorg.conf: File: xorg.confSection "dri" Group "video" Mode 0660 EndSection And then append the usernames of those who you want to grant access to, to the Did composite work then?

I could even launch programs by clicking around. http://advianetwork.com/ati-drivers/ati-drivers-7-1.html Should I be able to do DRI stuff with this device? Per bug #279701. 28 Jul 2009; Tomáš Chvátal -ati-drivers-8.27.10-r1.ebuild, -ati-drivers-8.32.5.ebuild, -ati-drivers-8.33.6-r1.ebuild, -ati-drivers-8.35.5.ebuild, -ati-drivers-8.36.5.ebuild, -ati-drivers-8.39.4.ebuild, -ati-drivers-8.40.4.ebuild, -ati-drivers-8.452.ebuild, -ati-drivers-8.471.3.ebuild, -ati-drivers-8.552-r3.ebuild, -ati-drivers-8.573-r1.ebuild, -ati-drivers-8.582.ebuild: Cleanup. I've emerged ati-drivers.

UseFastTLS - There are three settings: 0 - Fast 1 - Faster 2 - Compatible - Some applications (such as wine) may not work at settings other than 2 EnablePrivateBackZ - If X fails to start, look at /var/log/Xorg.0.log to determine what the problem is, and make the required changes. Thanks! - MArk Comment Post Cancel Michael Phoronix Join Date: Jun 2006 Posts: 10226 #20 09-03-2006, 09:54 PM Just a thought, but did you try unplugging the S-Video cable prior to More about the author Add back wrongly removed deps. 15 Jul 2009; Tomáš Chvátal ati-drivers-9.6.ebuild, metadata.xml: Make modules build optional, per bug #276893.

emerge ati-drivers #load it modprobe radeon #select it! I'll have to save outputs into files and then scp them back here to provide data back. Should I be able to do DRI stuff with this device?

One of the following masked packages is required to complete your > > > > request: - x11-drivers/ati-drivers-8.27.10-r1 (masked by: > > > > package.mask) - x11-drivers/ati-drivers-8.28.8 (masked by: > >

Go to Page... that no tree is printed). Thanks to Tomas Chvatal and Ben Vighy to name a few. 03 Jan 2009; Luca Barbato ati-drivers-8.561.ebuild: Cleanups *ati-drivers-8.561 (17 Dec 2008) 17 Dec 2008; Luca Barbato +files/8.552/ati-drivers-xen-8.552.patch, ati-drivers-8.542.ebuild, If you need support, post the topmost build error, and the call stack if relevant.

Michael Larabel http://www.michaellarabel.com/ Comment Post Cancel Mark Knecht Junior Member Join Date: Aug 2006 Posts: 26 #13 09-03-2006, 07:54 PM Hi again, After viewing the quality of the video output I'm A deptree to explain the above would look something similar to: media-sound/xmms USE=arts media-plugins/xmms-arts kde-base/arts x11-libs/qt USE=opengl x11-drivers/ati-drivers That, however, isn't your problem. Digging out a keyboard to see what I see when I'm hooked up directly. http://advianetwork.com/ati-drivers/ati-drivers-10-3.html Also move slot to 1 so user can still use x11-drivers/ati-drivers:0 in world set and for easier masking for blocking automatic update. 27 Jun 2009; metadata.xml: Changing maintainer tag to

Per bug #283301. Everything seems very slow and the video is NOT smooth like the older driver. That really wasn't very informative! All ebuilds that could satisfy ">=x11-drivers/ati-drivers-8.27.10" > have been masked.

Try this: # emerge -uDvNp --debug world &> debug.log # gzip debug.log Then feel free to post debug.log.gz as an attached file. In my case it was linking against the Mesa libGL, not the ATI libGL libraries located in /usr/lib/opengl/ati/lib. I'm more concerned about how to build a proper xorg.config file if I was to go that way. If you need support, post the topmost build error, and the call stack if relevant.

Designed by Kyle Manna © 2003; Style derived from original subSilver theme.| Hosting by Gossamer Threads Inc. ©| Powered by phpBB 2.0.23-gentoo-p11 © 2001, 2002 phpBB Group Quick Search: in All If not, have you tried thouse out? Add prerelease version, bug #457918. nu> Date: 2006-10-15 13:46:34 Message-ID: 200610151546.46897.Dan.Johansson () dmj !

Done. Thanks to Matthias Wieding-Drewes 29 Feb 2008; Carsten Lohrke ati-drivers-8.34.8.ebuild, ati-drivers-8.35.5.ebuild, ati-drivers-8.36.5.ebuild, ati-drivers-8.37.6.ebuild, ati-drivers-8.37.6-r1.ebuild, ati-drivers-8.39.4.ebuild, ati-drivers-8.40.4.ebuild, ati-drivers-8.42.3.ebuild, ati-drivers-8.433.ebuild, ati-drivers-8.443.1-r1.ebuild, ati-drivers-8.452.ebuild, ati-drivers-8.455.2.ebuild, ati-drivers-8.455.2-r1.ebuild: Remove icon extension from desktop entry to match The default is "AUTO, AUTO", which is to say X will attempt to autodetect what kind of monitor you've got on the first and second display heads. See bug #182597. 22 Jul 2007; Donnie Berkholz ; ati-drivers-8.27.10-r1.ebuild, ati-drivers-8.28.8.ebuild, ati-drivers-8.28.8-r1.ebuild, ati-drivers-8.29.6.ebuild, ati-drivers-8.30.3.ebuild, ati-drivers-8.30.3-r1.ebuild, ati-drivers-8.32.5.ebuild, ati-drivers-8.33.6.ebuild, ati-drivers-8.33.6-r1.ebuild: Drop virtual/x11 references. 02 Jul 2007; Piotr Jaroszyński ati-drivers-8.27.10-r1.ebuild, ati-drivers-8.28.8.ebuild, ati-drivers-8.28.8-r1.ebuild, ati-drivers-8.29.6.ebuild,

You'll have to add them to /etc/portage/package.mask. Problem resolving dependencies for media-sound/xmms !!! No longer needed. OK - thanks.

one that cannot tell your computer it's properties, all modern monitors are DDC)connected via VGA/HD15 connector. Not required for quite time now. 09 Jul 2010; Tomáš Chvátal -files/ati-drivers-2.6.19.patch, -ati-drivers-8.552-r2.ebuild, -ati-drivers-8.593.ebuild, -ati-drivers-8.721.ebuild, -ati-drivers-9.9-r2.ebuild, -ati-drivers-9.10.ebuild, -ati-drivers-9.11.ebuild, -files/kernel/2.6.32-9.11-fix_compilation.patch, -ati-drivers-10.2.ebuild, ati-drivers-10.6.ebuild, -files/kernel/2.6.31-fglrx_find_task_by_vpid.patch, -ati-drivers-10.1.ebuild, -ati-drivers-10.3.ebuild, ati-drivers-10.4.ebuild, ati-drivers-10.5.ebuild: Stable latest 3 releases. First pass, require testing. 04 Sep 2009; Tomáš Chvátal ati-drivers-9.8.ebuild: Adjust ebuild. Search our forums with Google: Thread Tools 28th August 2006, 9:37 PM #1 pippin88 Member Join Date: Jul 2001 Location: Newcastle Posts: 7,401 Problems with Gentoo and