Home > Ati Drivers > Ati Drivers And Swtor

Ati Drivers And Swtor

I used to play with forced AA and AI set to "advanced". Or head over and post on the Bug Report Forums. Sign In or Register English All boards About AHQ English DEUTSCH Español Français Polski Português Русский Profile This widget could not be displayed. Answer. news

Zombies 1 Pogo Pogo Real Racing Real Racing 3 Scrabble Scrabble SimCity Other SimCity Games SimCity BuildIt SimCity BuildIt Announcements and Updates SimCity BuildIt General Discussion SimCity BuildIt Strategies SimCity BuildIt O . Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories GPU HIERARCHY CPU HIERARCHY Brands Tutorials Other sites Tom's Guide Tom's IT Pro Login|Sign Up Yes, my password is: Forgot your password? http://www.swtor.com/community/showthread.php?t=50438

It should be noted that I did NOT have this issue during beta. I also am not sure that's the issue - League of Legends, Witcher 3, Watch Dogs, everything is running fine for me. I do not work for EA.Photo of my New SpeederUse My Referral Link Here for 7 days free access, more details here Report Message 4 of 6 (246 Views) Reply 0

Take Survey No, Thanks All boards About AHQ English English DEUTSCH Español Français Polski Português Русский Sign In or Register See details Show less Answers HQ Ask. If you added 4, take out the other 2 and just keep the 4 gbs of the same RAM. cookinconceptsFeb 27, 2012, 7:32 PM Wanted to change back to my original name so no one gets confused: Quote: I replaced the new RAM with the original, problem is still there. The statements and opinions expressed on these websites are solely those of their respective authors and do not necessarily reflect the views, nor are they endorsed by Bioware, LucasArts, and its

Kettemoor ~ Starsider Maxiumms 12.20.2011 , 06:07 PM | #5 I have a HD 4870x2 and I am having a lot of trouble with SWTOR. gamerk316Feb 28, 2012, 11:07 AM Again, probably isn't a RAM related problem, as you'd expect random BSOD messages [and theres a LOT of them that can be thrown]. Hope those who have the issue solve it.I'll relay the message when I get the card back. https://community.amd.com/thread/192121 This page is not meant to keep you from following the link you've clicked on.

I then updated back to the newest and it worked for a day or two before messing up again. I have even done a full system restore and re installed everything and it has not fixed the issue. I fear it may be a PSU issue, and as one person here has mentioned, to play around with the power supply saving settings. or Lucasfilm Ltd.

and the screen will flicker and eventually crash. try this see if you can update yoursPC: NZXT Phantom 410 white, i5 2500k @ 3.3gh, 8GB DDR3, NVIDIA Geforce GTX 560 2gb, 32GB SSD cach, 500gb 7200RPM HDPS3/360: I Drink AmpUser Info: Onyx 12.19.2011 , 12:14 AM | #4 Quote: Originally Posted by Blackstang Sounds like it is an issue with your computer, not the driver. nothing fixed it but a reinstall.

I have been crash free for 2 days, running 3 games simultaneously on 3 monitors (I have the 7870 and 570soc installed).I run Guild Wars 2, 2 Eve clients, music, teamspeak, navigate to this website All other trademarks are the property of their respective owners. I'll try to revert back and see if it helps. Show 2 replies Re: Star Wars The Old Republic issue with new crimson driver Sapphire tri X r9 280x Lightsaber blade no longer shows, just effects louisojeda Dec 31, 2015 11:01

How is this a thing?44 · 29 comments A real LOL moment for me. I too have tried updating drivers, getting all windows (7) updates, etc.I have not installed any new RAM or anything else. You won't be able to vote or comment. 456Tech SupportWindows 10 SWTOR Problems (self.swtor)submitted 1 year ago * by [deleted]Alright, so this issue began once I upgraded to Windows 10. http://advianetwork.com/ati-drivers/ati-drivers-ver-9-12.html Me too Report Message 1 of 16 (2,796 Views) Reply 0 Re: Lightsabers not rendering after updating AMD Radeon Crimson Edition Driver [Edited] Options Mark as New Bookmark Subscribe Subscribe to

No other problems other then the graphic for the lightsaber not shwoing up. If I change it to windowed(full screen) however the grid like pattern is no longer there but I am only able to run at 20FPS even with all graphics turned down. Quote: Getting off Vista is a good start.

Search instead for  Do you mean  Search All Of Answers HQ New post Answer HQ English : STAR WARS™: The Old Republic™ : STAR WARS™: The Old Republic™ : Artifacts in

permalinkembedsavegive gold[–][deleted] 0 points1 point2 points 1 year ago(1 child)I just tried CTRL+ U it didn't do anything for me, unfortunately. Might also note that Guild Wars 2 wouldn't run for more than 5 minutes on my new Radeon, but today I ran it for several hours and at twice as many It appeared that all textures of overlays, such as clickable objects, screens, the green and red entry fields, holocom transmissions, the glow around planets were not properly on their objects but Two things happened on the same day, one was a software update to raptr which has slowly become unusable with most games I play so I removed that completely, the 2nd

You have reached the stage after the installation of Windows 7 to start replacing components, the first two to replace are the power supply and the graphics card itself, I know Please wait 2-4 business days for a reply. I am not too concerned about keeping switchable graphics functionality. click site View more on EA Help Bug Reports Found a bug in-game?

I would try switching to a different resolution on the one you have not tried. permalinkembedsavegive goldaboutblogaboutsource codeadvertisecareershelpsite rulesFAQwikireddiquettemod guidelinescontact usapps & toolsReddit for iPhoneReddit for Androidmobile websitebuttons<3reddit goldredditgiftsUse of this site constitutes acceptance of our User Agreement and Privacy Policy. © 2017 reddit inc. Like Show 0 Likes(0) Actions Re: Star Wars The Old Republic issue with new crimson driver Sapphire tri X r9 280x Lightsaber blade no longer shows, just effects kingfish Jan 1, Contact Us Help Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2016 XenForo Ltd.

I see the color glow from the hilt but it is like the lightsaber is invisible. Once again I ran this game under windows 10 with this specific driver for two weeks without an issue. Aleari 12.20.2011 , 06:09 PM | #6 I have a 5870 and I keep getting kicked to desktop Jedikillar 12.21.2011 , 12:40 PM | #7 I have an ATI Radeon HD N .

Same problem.