Home > Ati Drivers > Ati Drivers Fedora 17

Ati Drivers Fedora 17

Required fields are marked *Comment Notify me of followup comments via e-mailName * Email * Website « How To Fix Kernel (3.7.2-201) version.h file in Fedora 18 How To Enable NTFS Follow these steps: press "e" at the boot menu (the one where you can select different kernel versions), arrow down to the line that starts with "linux", put a 3 at I also recommend you […] steve says: March 30, 2015 at 12:12 pmevery time I type in (after all the previous steps) yum install akmod-catalystI get "no akmod-catalyst package available"Leave a Thread Tools Search this Thread Display Modes #1 29th August 2012, 01:05 AM HMSS013 Offline Registered User Join Date: Nov 2006 Posts: 512 ATI Legacy Drivers (Fedora 17) news

clavan says: March 3, 2010 at 2:57 PM Still waiting for a good/working ATI drivers Fedora Core 12 for my Toshiba Satellite A300 Aaaaghh,.. Though I would encourage you to use the FOSS drivers provided as part of your distro, if you run into problems later (such as Minecraft refusing to launch because "OpenGL hardware Dont be amaze by seeing AMD Testing use only at right bottom of your screen. Note: Do not forget to update the kernel-devel package as well as its needed to compile the fglrx kernel module. http://dak1n1.com/blog/18-radeon-hd-fglrx-fedora-17/

su yum --nogpgcheck install http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stable.noarch.rpm http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-stable.noarch.rpm yum install akmod-catalyst xorg-x11-drv-catalyst xorg-x11-drv-catalyst-libs.i686 or, in case you use PAE kernel: su yum --nogpgcheck install http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stable.noarch.rpm http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-stable.noarch.rpm yum install kmod-catalyst-PAE xorg-x11-drv-catalyst-libs.i686 xorg-x11-drv-catalyst STEP 4: Remove Using this method you won't have problems when a new kernel is released. I'm trying to understand whether, for us, X is starting and then dying or just not starting at all. A few days later, it didn't work anymore, and no amount of new installations made any change.

You need to follow the instructions here and […] dtmf says: February 3, 2013 at 8:03 amSame problem as Rahul - "No supported adapters" error.This driver does not appear to work Ahmad says: July 1, 2011 at 12:30 PM on F13 with ATI HD 5470 _ driver version 10.9 I've tried everything you said ("XV22″) (and tried init 3 way) the log With Catalyst Driver version 9.10 you can update kernel to latest version before installing the Drivers. [[email protected] ~]$ yum update kernel [[email protected] ~]$ yum install kernel-devel Step 2 : Download Drivers Thanks for the guide! 😀 First distro I've had my ATI graphics card working on!

If not, maybe drop $100 for a video game console or go back to your apple toy. Fishboyfive View Public Profile Find all posts by Fishboyfive #10 13th June 2012, 03:05 PM droidhacker Offline Registered User Join Date: Oct 2009 Posts: 827 Re: Making ATI help me pls. http://www.fedoraforum.org/forum/showthread.php?t=283604 Sohail Riaz says: May 3, 2013 at 2:10 [email protected]: looks like when u copied the double -- change to single -.

I used the command as shown in Jim's post but received the following responsenew-kernel-pkg –kernel-args=nomodeset –mkinitrd –dracut –update $(rpm -q –queryformat=”%{version}-%{release}.%{arch}\n” kernel | tail -n 1) Usage: new-kernel-pkg [-v] [-mkinitrd] [-rminitrd] Last edited by Fenrin; 11th June 2012 at 09:48 PM. On a fresh install, there shouldn't be any. Great site.

At some point yesterday there was an ati-driver update in the automatic Fedora bugfixes. Bonuses The drivers are BUILT IN. I have deployed several advance technologies including High Availability Clusters, Load Balancers, High End Web Servers, Cloud Computing and currently High Performance Computing Clusters.related posts » Linux » How To Install Name * Email * Yes, add me to your mailing list.Post navigationPrevious PostPrevious Managing Xen Dom0′s CPU and MemoryNext PostNext SSH Port Forwarding on Linux Subscribe to our newsletter Name *

It's designed to increase battery life for notebooks while still delivering maximum graphics performance when on AC power. navigate to this website and anyway, if things went wrong, u can execute the uninstall script in /usr/share/ati to get back to default. I'm also getting the the UpdateSpriteForScreen error on fc12 with an ATI 5850 using ati drivers in ati-driver-installer-10-1-x86.x86_64.run I'm starting to lose hair over this! Content on this site is licensed under a CC-BY-SA 3.0 license.

Copy the fresh install dir just in case. Please help me. Please Help!! http://advianetwork.com/ati-drivers/ati-drivers-fedora-19.html Question Tools Follow subscribe to rss feed Stats Asked: 2013-03-02 10:57:33 +0000 Seen: 3,632 times Last updated: Mar 26 '13 Related questions USB Headphones - Volume too loud, or audio profile

I too have a small issue when using this driver. Ask questions about Fedora that do not belong in any other forum. Generate a new initramfs that does not have ‘radeon' built in. /sbin/new-kernel-pkg --package kernel --mkinitrd --dracut --depmod --install $(uname -r) reboot 5.

Information Overload · Post-installation guide and experiences with Fedora 18/GNOME 3.6 says: January 25, 2013 at 5:24 am[…] repositories.

Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers. have the same problem on fedora 13 thanks Marco says: May 31, 2010 at 10:33 PM Conclusion: Fedora is not for the common user. since about 2009. Fishboyfive View Public Profile Find all posts by Fishboyfive #12 13th June 2012, 07:56 PM droidhacker Offline Registered User Join Date: Oct 2009 Posts: 827 Re: Making ATI

Readers / Followers Follow @_kulbir Recent CommentsRowan Gonzalez on Catching up!What PHP based git web interfaced can be recommended? « Mind of Matt on Insanely Awesome Web Interface for Your Git According to AMD’s press release: “AMD has moved to the AMD Radeon™ HD 4000, AMD Radeon HD 3000, and AMD Radeon HD 2000 Series new driver support model.  These updates will focus Jim says: March 22, 2013 at 8:36 pmHey Guys, there is nothing wrong with Sohail's instructions. click site If you want to play any games AT ALL you need FGLRX official drivers from AMD.com The basic open source drivers do.

damir says: April 18, 2011 at 10:07 AM hi i have a problem i tried to install ati-driver-installer-11-3-x86.x86_64.run i have kernel 2.6.35.12-88.fc14.x86_64 i get this error
[[email protected] fglrx]# glxgears

Minecraft on Fedora 18 Master Class | Jininga! That's irresponsible. After this you need to run following command to create new initial ram filesystem with updated ATI beta drivers. When exactly does X initialize in the bootup process?

Needless to say, I had not expected a miracle with the Catalyst drivers… Unfortunately it still sucks, there is no improvement. Register All Albums FAQ Today's Posts Search Using Fedora General support for current versions. yum remove kernel-devel-2.6.32-279.5.2.el6.x86_64 kernel-devel-2.6.32-279.11.1.el6.x86_64 kernel-2.6.32-279.5.2.el6.x86_64 kernel-2.6.32-279.11.1.el6.x86_64 Check that you've got only one of each package: ‘kernel-devel', ‘kernel-headers', and ‘kernel' before proceeding. Install driver.

But the drivers also contain modules for older Xorg servers that do not call UpdateSpriteForScreen. Can u please edit the command before executing by checking which argument need to change - to -. Note: With minor changes this How To may work for other Linux distributions like Mandriva, Suse, Ubuntu, Red Hat, Cent OS etc. Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page...