Home > Ati Drivers > Ati Drivers Opensuse 12.2

Ati Drivers Opensuse 12.2

Resolved Issues: [SWDEV-55204] Stuttering when running glxgears with VSync enabled [SWDEV-7339] Intermittent mouse cursor corruption Link: AMD Catalyst 15.11 Release Notes Downloads: Script: makerpm-amd-15.11.sh SHA1: makerpm-amd-15.11.sh.sha1 Installation guide (English): http://en.opensuse.org/SDB:AMD_fglrx#Building_the_rpm_yourself Bruno Support for the latest chipsets is often not as good. However, in those cases where your hardware is not configured properly, you can try to manually configure your graphical system. You should try both and stick with whichever works best for you. news

To Uninstall[edit] Open terminal, get root permissions with su command, and then type: sh /usr/share/ati/amd-uninstall.sh Resources[edit] Novell HOWTO SDB:ATI drivers SDB:AMD/ATI-Grafiktreiber (german) AMD Packaging Script Maintainer for openSUSE: Sebastian Siebert Distribution So 2 drivers to maintain, but as always with proprietary software, the legacy version became rapidly obsolete, and non usable. Download the checksum file: # wget https://www.sebastian-siebert.de/downloads/makerpm-amd-15.12.sh.sha256 Check on this page if there is an updated script and find the according checksum file if there is one. OpenSuse 12.3 auto install Amd Driver (RADEON 5000 & Up Series)[edit] Update your system Enable Software Source in YaSt Click on your RESPECTIVE ARCH below and OPEN with YaSt X86 http://geeko.ioda.net/mirror/amd-fglrx/ymp/amd-ati-fglrx.ymp

Have fun Tags: 42.2, amd, fglrx, xorg Posted in GNOME, KDE, Kernel | 6 Comments » AMD Catalyst 15.12 for openSUSE – new makerpm-amd-script is available March 17th, 2016 by Sebastian For older gpu, the fglrx-legacy is still 13.1, and thus didn't work with openSUSE 12.3 or above. To get radeon back in the inird so Plymouth works again, open /etc/sysconfig/kernel as root and edit the following line: NO_KMS_IN_INITRD="no" After re-enabling KMS you will need to rebuild the ramdisk, Register. 04-21-2015 #1 YomenT View Profile View Forum Posts Private Message View Articles Linux Newbie Join Date Mar 2015 Location Cary, North Carolina, U.S Posts 212 How do I get AMD

EXA is new and supposed to have better performance. The driver installed initially was Gallium 0.4 which seemed to function properly. I run gnome3 on ubuntu and the fglrx drivers work. yes/no [y/n]: y Are you sure to upload the above-named system report to sprunge.us?

Hey afterward kvm was really in infancy stage. Check the website to get the latest. Desktop: Intel [email protected],3Ghz, 4GB RAM, Foxconn P35A, Sapphire HD5670, OpenSUSE x64 Server: Via [email protected], 768MB RAM, 8GB Microdrive + OpenSuSE x86 and other boxes running Windoze 19-Nov-2011,20:28 #5 joeboomer628 View Profile useful source ColorTiling Option "ColorTiling" "on" Turning this on improves 3D performance.

Thank you very much, Sebastian. My advise is to check if you have them all installed. Can you tell me which driver specifically so that I can try it? However, if you did a one click install or installed from the repository with YaST or zypper, use zypper to uninstall all packages with "fglrx" in them.

Please note that their kernel modules infringe on the GNU General Public License the Linux kernel is released under and, as such, are not supported by openSUSE. OpenSuSE 11.0 & 11.1 With The Latest Driver[edit] You can easily install the latest versions of the ATi driver on OpenSuSE 11.0+. I am in contact with AMD and can forward your issue to the right place. By default, the driver attempts to auto-dectect your bus, but sometimes it makes mistakes.

Therefore, if you are using openSUSE 12.2 or superior, please proceed as following: Start your computer At boot menu make sure the "normal" grub2 entry for openSUSE is highlighted (it should http://advianetwork.com/ati-drivers/ati-drivers-8-27-10.html if not try installing suse from DVD and select gnome desktop there. This repository and drivers are for radeon hd5xxx chipset or later only. file by typing rpm -ivh fglrx_...(hit tab again to get full name)... 7.

If you have a graphical session running, then you may skip straight to SDB:Radeon#Testing the driver If you installed or tried to install the proprietary AMD fglrx driver, you need to Downloads Support Community Development Search Wiki > SDB:AMD fglrx Sign up | Login Username Password Cancel Navigation Project Distribution Support Contact Site map Help Wiki Create a Page Change a Page I tried to install the fglrx driver first from the repository and then manually using the download from AMD/ATI support site. More about the author Especially if you have a pure gpu comibnation.

The simplest way to apply these changes is to reboot. If you have a previous chipset version use the legacy repository and drivers. As a workaround, I recommend for GNOME another Desktopmanager such as lightdm until the issue is hopefully fixed.

If those appear soon we perhaps will see rpm fglrx for 13.2.

RX 4xx (Polaris) chipsets use the new open source AMDGPU drivers included with openSUSE, while older ATI GPUs are supported using the 'radeon' open source drivers. a special patch has been added for supporting up to kernel 3.17 Installation / update Please refer to the wiki page SDB:AMD_fgrlx_legacy Notice radeon HD5xxx or above only This release concern So I've prepared the new version available for openSUSE 11.4, 12.1, 12.2, 12.3, 13.1, 13.2 and Tumbleweed. Installation The Fundamentals 5.

Download The Latest ATi Driver. he will try, as far as I am able to reproduce the bug. and others. click site It is in many respects better than the proprietary fglrx driver, though the 3D performance is not as good.

Please note that their kernel modules infringe on the GNU General Public License the Linux kernel is released under and, as such, are not supported by openSUSE.

Once both of them will be fixed Sebastian will produce a newer script. Witcher 2 random lock-up seen when launching the application Screen corruption when connecting an external monitor to some PowerXpress AMD GPU + Intel CPU platforms Intermittent X crash when the user Results 1 to 9 of 9 Thread: How do I get AMD driver on OpenSUSE 13.2? http://www.phoronix.com/scan.php?pag...MDGPU-Released Reply With Quote 04-22-2015 #8 nihili View Profile View Forum Posts Private Message View Articles Linux Guru Join Date Dec 2013 Posts 1,875 this is the third thread you started

Kernel 3.18 will be supported too. Don’t hesitate to contact me. if you have a radeon from series hd2xxx to hd4xxx use the other repository Object not found! Before you proceed, consider that this is not without risk: Some options can crash your X server.