Home > Ati Drivers > Ati Drivers Ubuntu 11.10

Ati Drivers Ubuntu 11.10

share|improve this answer answered Nov 7 '11 at 20:17 anttir 1312 add a comment| up vote 2 down vote Many ATI video cards work well with Ubuntu automatically. ATI AMD Catalyst 12.1 Driver Installation To install ATI AMD Catalyst 12.1 Driver under Ubuntu 11.10/11.04, remove first the old driver with these commands: sudo sh /usr/share/ati/fglrx-uninstall.sh sudo apt-get remove -purge share|improve this answer answered Nov 8 '11 at 8:40 user32849 add a comment| protected by Community♦ May 1 '12 at 2:21 Thank you for your interest in this question. I had installed a proprietary driver that Ubuntu recommends, but had issues with shutdown crashing. http://advianetwork.com/ati-drivers/ati-drivers-ubuntu-10-10.html

Remove the fglrx drivers if previously installed them (if any of these returns errors ie: file not found, package not found ignore it) sudo sh /usr/share/ati/fglrx-uninstall.sh sudo apt-get remove --purge fglrx EDIT: Also, I went ahead and edited the 12.3 to 12.4 –kiswa Jun 12 '12 at 17:46 1 FYI the ati.com links do not work anymore –Will Sheppard Apr 28 Please click the link in the confirmation email to activate your subscription. Not the answer you're looking for? https://help.ubuntu.com/community/RadeonDriver

Is my card supported in Ubuntu and what drivers will work with my card? How to keep a military technology secret while using it? Browse other questions tagged ati or ask your own question.

After installing drivers from ATI binary Remove all the ATI driver files: sudo sh /usr/share/ati/fglrx-uninstall.sh Remove your xorg.conf sudo rm /etc/X11/xorg.conf Reinstall xorg For 32bits systems sudo apt-get install --reinstall xserver-xorg-core TIKZ: only fill 75% of the node-background with color more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us How to extract second largest value via Field Calculator? Official ATI binaries from the ATI site To install the latest ATI 15.9 drivers follow this, people are reporting that updating their driver solves some problems with Unity and Gnome-Shell You

Before we show you the installation steps, you should know that we are not liable for any damage that this may cause to your system, install the driver at your own Try our newsletter Sign up for our newsletter and get our top new questions delivered to your inbox (see an example). Installation of the drivers Before installing any drivers you need to install some dependencies to your system, do this by running this command sudo apt-get install build-essential cdbs fakeroot dh-make debhelper Follow us on: Populars Comments Archive Popular Posts 11 Tips To Speed Up Computers Running Ubuntu 12.10/12.04/Linux Mint 13 (Maya) A List Of Best 15 Ubuntu 12.04 Themes For Unity and

THere's the open source driver. About Contact Privacy twitter facebook google rss pinterest Ubuntu/Linux Blog | Up Ubuntu Home Home » System » How To Install The ATI AMD Catalyst 12.1 Driver Under Restart your machine for changes to take effect. see more linked questions… Related 1Multiple ATI Graphics Cards0ATI Graphics - version doubt5Does Ubuntu support ATI Dual Graphics?2ati graphics card0Will Ubuntu run on an AMD 6 core processor and ATI graphics

When asked to select a driver, pick fglrx. https://superuser.com/questions/401691/ubuntu-11-10-ati-drivers-vesa-park Install the xorg-driver-fglrx package from the Restricted repository (see Chapter 2, Adding, Removing and Updating Applications). Ask Ubuntu works best with JavaScript enabled up vote 41 down vote favorite 50 I have an ATI graphics card and I want to know if it is supported and what kind of drivers should I be running

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed http://advianetwork.com/ati-drivers/ati-drivers-for-ubuntu-12-04.html Taking the weighted mean of parts of a list using another list Is it allowed/adviseable to reuse a Collector? What are mirrors? Here are some of the new features for this new release: Radeon HD 7970 Support Better Support For SUSE Linux Enterprise Desktop 11 (SLED11 / Service Pack 2) Fixing many resolution-related

share|improve this answer answered Jan 16 '12 at 20:14 Marty Fried 10.9k43040 add a comment| up vote 2 down vote There's atleast three drivers available with newer ATI cards. Success! Follow the remaining instructions as appropriate. More about the author Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

That's it! Share to: NextNewer Post PreviousOlder Post Subscribe Now ! ati share|improve this question edited Jun 4 '14 at 17:05 Braiam 42.8k16102166 asked Oct 31 '11 at 18:57 Bruno Pereira 52k22161191 1 Duplicate and merge this?

I uninstalled the proprietary driver, and I don't notice any difference in performance at all, but all I use it for is the Compiz effects, no games.

Subscribed! The open source drivers is actually quite good. And then there's the fglrx driver downloadable from ATI. up vote 5 down vote I have found that the default, open driver works best with my ATI card (5450).

All Rights Reserved. is broken. –theJollySin Mar 31 '15 at 4:22 | show 4 more comments Did you find this question interesting? askubuntu.com/q/124292/169736 –fossfreedom♦ Jan 7 '14 at 23:21 add a comment| 4 Answers 4 active oldest votes up vote 54 down vote accepted +50 Officially Supported Hardware To check if your card http://advianetwork.com/ati-drivers/ati-drivers-for-ubuntu-13-04.html Try that one first.

Is this remark still valid for Ubuntu 12.04? If it does not work, this procedure should activate it. Interaction with "with power 2 or less" The old calculator v2 Calculating radius of circle through chords Cauchy identity in three sets of variables? Would you like to answer one of these unanswered questions instead?

Given that -as I understand it- packages are now multiarch and ia32-libs should no longer be needed? –Laurens Holst Apr 27 '12 at 23:39 To answer my own question, It's faster and propably working. Annotate drawing produced by TikZ turtle Why does (almost) everyone in the crowds in the training Matrix wear only black and white? Top UbuntuCommunityAsk!DeveloperDesignHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.

asked 5 years, 6 months ago viewed 78946 times active 1 year, 2 months ago Blog Introducing Stack Overflow Trends Podcast #108: Welcome Back Joel! Linked 0 How can I uninstall Graphics driver? 1 What would be the best video driver to use on my Dell Vostro 1000 running Ubuntu 11.10 0 How can I install Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count). If you card is not listed there then probably it is too new and simply is not supported by any ATI driver.

Why was a young actor in age makeup cast in the Battlestar Galactica miniseries, rather than an older actor?