Home > Ati Drivers > Ati Drivers Ubuntu 9.04

Ati Drivers Ubuntu 9.04

Linux4UnMe 38,073 views 5:45 Installing nvidia drivers to Ubuntu Live USB system - Duration: 3:32. 09427560 4,870 views 3:32 Ubuntu Linux Themes - Duration: 3:27. I didn't see that mentioned in the link you posted. LastAxis 28,869 views 7:33 Linux Superbar - DockbarX - Ubuntu 9.04 - Duration: 5:24. Login or Sign Up Log in with Search in titles only Search in AMD Linux only Advanced Search Search Forums Phoronix.com Phoronix Test Suite OpenBenchmarking.org Today's Posts Mark Channels Read http://advianetwork.com/ati-drivers/ati-drivers-ubuntu-10-10.html

Tags: None bridgman AMD Linux Join Date: Oct 2007 Posts: 10622 #2 08-15-2009, 01:48 AM Originally posted by fermulator View Post Since the purpose of this purchase was to achieve "official If you want to go with the Catalyst drivers, we can go that way as well, but please try the instructions we provide with the driver package. p.s. Once again just pathetic, I have wasted 700mb of my broadband allowance for nothing. https://wiki.ubuntu.com/BinaryDriverHowto/ATI

Bye bye AMD/ATI piojosnos Frustrating, I have an X1400 in a laptop, and can't have 3D on jaunty... squads05-14-09, 08:58 PMOK, got them to install under ubuntu 9.04 64bit, but there is certainly some oddness with them. The bug remained in LTS for eight months, despite being fixed in Debian upstream from BEFORE LTS shipped. I completely aggree that if ATi can't do it right, they should let others at least try...

Ubuntu will install them for you. Stuff don't tend to change that much. i am not sure how old of card nvidia supports but i certainly enjoy the support nvidia provides much more than that of ati. In the other hand, If you are a regular user then you can ask for an IT specialists to help you install and configure Linux.

Finally to the 'read the release notes guy': You've got to be f**ing kidding me! Loading... These open-source drivers should be great for 2D and Compiz even, but probably won't do so hot in games. http://www.ubuntugeek.com/ati-linux-video-driver-9-8-now-supports-ubuntu-9-04-jaunty.html On the other hand, everything(that I want) worked straight from the start, it's the main reason why I switched from OpenSuSE 11(no wifi support)...

No more ati smalever FUCK ATI NO Fglrx driver in ubuntu 9 04 for the X1600 cards No more ati for me. I'm expecting to see an option in the drop down box called "Big Desktop", but it's not there. With fglrx, vesa, ati and radeon, the Xserver hangs the machine as soon as it starts by invoking X or startx, which is seen by observing that caps lock doesn't work. I will do anything in my power to avoid ever using ATI hardware on any platform I own again.

Does anyone know how to fix these problems? You use Youtube the same way. Two short stories: 1) We have this old guy at word that have never used a computer. I've got a Core 2 Duo processor, 4GB of RAM, 320GB HD, etc.

mbentley04-30-09, 10:35 AMThats a bug with their website, if you use the driver selector on this page it points you to the 9.3 Drivers: http://support.amd.com/us/gpudownload/Pages/index.aspx The problem is that 9.3 won't http://advianetwork.com/ati-drivers/ati-drivers-for-ubuntu-12-04.html The mess has deep roots and cannot be removed. If ATI cannot write closed, proprietary binary drivers for their own hardware, then for crying out loud, let the Open Source community do it right and open source you stupid drivers. Good thing Update Manager (on 8.10) warned me that fglrx doesn't work with 9.04 before starting to install stuff! (Thank you, Canonical!) @Aubs: Fedora's next release (rawhide) will have the same

They can now use normal mouse cursor movement between displays, which means the end of the static cursor. My goal is to have a dual monitor system, with one screen in landscape orientation and one screen in portrait orientation. Please, everyone, it's time to cool it. More about the author Most of the driver behaviour is controlled by a separate file - amdpcsdb.

i agree that it is pretty weak on their part to call the entire X series and earlier "legacy". Do Ubuntu actually test their releases before they are made? Be careful to use the ubuntu-x-swat repository and not the xorg-crack-pushers because the latter can be highly unstable and bork your system.

Just frustrating!!!

I am already testing it with pendrive linux on a 4GB USB drive, so far ok. Both amdpcsdb and xorg.conf are set up by the aticonfig --initial command, with parameters for dual-head, multi-GPU etc... If you can't work around bugs then you deserve Windows. That's welcome news.

I still couldn't play most games in linux, but rebooting into windows for this was temporarily acceptable for me. You can either install "natively" or by building packages; recommend that you build packages for Ubunutu then install those packages. I was using a GF4 Ti4600 in an Ubuntu box until 8.10 was released. http://advianetwork.com/ati-drivers/ati-drivers-for-ubuntu-13-04.html Also tried to compile my own drivers, still showing same thing.

I think it might be time to get a nvidia card even though I prefer ATI image quality. TheRegRunner 1,756 views 2:17 How-To: Installing nVidia Drivers in Ubuntu 7.10 - Duration: 4:54. Proprietary Driver for Ubuntu 9.04: Fglrx for X Server 1.6 Dimon After upgrading to Ubuntu 9.04 I've found that there is no Fglrx driver for ATI X600 card. I'm just getting an Nvidia card and never worry about this stuff again. –Neil Jul 21 '09 at 17:08 2 Ubuntu 9.04 uses a newer version of X.

I loaded my itumes library on the second HDD and everybody now shares it wifi. http://www.phoronix.com/scan.php?page=article&item=amd_r500_legacy&num=1 If you want to use Ubuntu 9.04 with that card you will have to use the open-source drivers. Actually the 8.10 live cd hangs the system when you boot it without safe graphics mode. Money is scarce nowadays.

xorg.conf changes KenP I believe along with AccelMethod "UXA" one also needs to add "MigrationHeuristic" "greedy". This video card is a disaster. The versions of Fedora you mentioned are just older than Ubuntu 9.04, and therefore (thru Fedora 10) Fedora doesn't use v.1.6 of Xorg-server ...yet. Microsoft is Shutting Down CodePlex Microsoft's open source code hosting platform CodePlex will come to an end after a more than 10-year stint.

Nir LinuxClassicist, you are full of bull... I went back to 8.10 and hope that soon there'll be support for my graphics card. all was good... So, please RTFM (or read the article and related articles, as the case may be...) before bashing Ubuntu again, because you'll sound a lot less clueless if you open your eyes/ears

The source package is xserver-xorg-video-intel. Lesson Learned Ian AMD/ATI will NEVER have my business ever again. I hope that will help to some of you! i thought 9.04 worked with ubuntu 9.04.

Unreal Tournament 2004, Fear, NWN, ...