Home > Audigy 2 > Audigy 2 Ubuntu Drivers

Audigy 2 Ubuntu Drivers

Share this post Link to post Share on other sites OP vincent 153 153 22,313 posts Location: W. Audi Conferencing: ALSA - Advanced Linux Sound Architecture. I have tried to remove (--purge) the Sound components and reinstall them, which may make things inconsistent now, but the Sound did stop working without my intervention, except to apply the More info... http://advianetwork.com/audigy-2/audigy-2-zs-drivers-ubuntu.html

So i've made a backup of pulse folder (~/joe/.config/pulse/) and then i've delete all settings in the pulse folder, and restart the system. i can not get any sound.the bult in sound card works fine,but it cant handle good sound. Ask ! Conference/workshop does not provide for 'poster logistics' - is that normal? https://ubuntuforums.org/showthread.php?t=1955422

FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Staff Ubuntu Forums Code of Conduct Forum Creative Sound Blaster X-fi Titanium Creative Sound Blaster 5.1VX vs Creative Sound Blaster Audigy Value Creative Sound Blaster X-Fi vs Auzentech X-Raider Sound Blaster Live? thanks. Music And Movies: ALSA - Advanced Linux Sound Architecture.

For first time visitors, please read our FAQ. Subscribing... Have you tried to disable the motherboard sound card? share|improve this answer answered Jan 30 '11 at 18:03 user4124 6,02421829 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign

Please feel free to report any other bugs you may find. Don't tell the Windows users. :D Share this post Link to post Share on other sites OP vincent 153 153 22,313 posts Location: W. but you'll have to look for it.. https://www.neowin.net/forum/topic/306382-soundblaster-audigy-2-drivers/ Advanced Search Forum Community Help: Check the Help Files, then come here to ask!

Sirmac (superman-blue2) said on 2007-10-26: #2 I've got the same problem, but My problem began with updates that took 2 days to complete. Here are a few exception/mystery things: - After I did all you said, for the first time I got a sounds from the test buttons Sound Events, Music and Movies, Audio I suspect Ubuntu doesn't see the card's 5. I've noticed this behavior since i've migrate, even after a clean install same issue.

Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. https://bugs.launchpad.net/bugs/1329014 pulseaudio /dev/snd/pcmC1D0p: geoffd F...m pulseaudio /dev/snd/timer: geoffd f.... more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science I had to uncheck the Audigy Analog/Digital Output Jack.

This didn't do a thing. Get More Info Thanks martin270 (martin-mercer) said on 2007-10-27: #4 Ok think I have now sorted the problem out after the last 2 days, it's nothing to do with the sound card or the Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc. ApportVersion: 1.23-0ubuntu4 Architecture: i386 AudioDevicesInUse: USER PID ACCESS COMMAND /dev/snd/controlC1: geoffd 3125 F....

PS: This answer was designed using Google Translate. ac97_codec 21900 0 snd_seq_midi 12704 0 snd_emu10k1_synth 11520 0 snd_emux_synth 41088 1 snd_emu10k1_synth snd_seq_virmidi 11648 1 snd_emux_synth snd_seq_midi_event 11904 3 snd_seq_oss,snd_seq_midi,snd_seq_virmidi snd_seq_midi_emul 11392 1 snd_emux_synth thermal 16648 0 snd_seq 61584 9 Affecting: alsa-driver (Ubuntu) Filed here by: Geoffrey Davenport When: 2012-01-25 Confirmed: 2012-02-12 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu useful reference should get something like this towards bottom...1.00 Device [Creative Technology Ltd Sound Blaster X-Fi Go!

But I'm telling you know that at least for me getting my audigy 2 value to work under ubuntu was a pain and even after your done you need to type Joe Raymond (superquad-vortex2) wrote on 2014-07-16: #6 do you mean that this control should be assigned to playback devices by using an asym plugin for playback and capture of Audigy2.pcm.iec958.0 http://git.alsa-project.org/?p=alsa-lib.git;a=blob;f=src/conf/cards/Audigy2.conf;hb=HEAD pcm.name { type asym # Asym PCM playback STR # Playback slave name # or playback { # Playback slave definition pcm STR # Slave PCM name # or pcm {

Welcome to the Creative Forum.

I don't know if this is related or due to alsa version. Maybe the greatest issue is the following fact : Ubuntu miss a full mixer. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Also I suggested in another thread, you should type: apt-get update apt-get install synaptic And then go through your menus and execute Synaptic.

Step 3 if you need to do this click on system go to preferences and go down to volume control it should read in the bar when you open it the Default Mixer Tracks: This should be set to: Audigy 1 (SB0090) (alsa Mixer). https://bugs.launchpad.net/bugs/1329014 Title:   [Audigy2 - SB Audigy 2 [SB0240], playback] No sound at all Status in “alsa-driver” package in Ubuntu:   New Bug description:   [email protected]:~$ aplay -l   **** Lista this page Share this post Link to post Share on other sites OP vincent 153 153 22,313 posts Location: W.

Good luck Michael Kosmin (mskosmin) said on 2010-03-17: #12 DELL DIMENSION RUNNING UBUNTU KARMIC ZERO SOUND ZERO SOUND PLEASE HELP ME BEFORE THE SPIRIT OF NICOLA TESLA DISINTEGRATES THE DELL DIMENSION sudo tar xvjf alsa-driver-1.0.8.tar.bz2 Now to be on the safe side I would enter into a root console while you do the rest. pulseaudio Symptom_Type: No sound at all Title: [Audigy2 - SB Audigy 2 [SB0240], playback] No sound at all UpgradeStatus: No upgrade log present (probably fresh install) dmi.bios.date: 03/31/2005 dmi.bios.vendor: Intel Corp. Reply With Quote 10-19-2009,03:01 AM #2 JaJaJim View Profile View Forum Posts Private Message Contributor Join Date May 2007 Posts 35 Re: SB Audigy drivers for Ubuntu? !?

FAQ Calendar Forum Actions Mark Forums Read Quick Links View Forum Leaders Advanced Search Forum Product Boards Sound Blasters SB Audigy drivers for Ubuntu? pulseaudio CurrentDesktop: Unity Date: Wed Jun 11 20:38:53 2014 EcryptfsInUse: Yes InstallationDate: Installed on 2014-06-11 (0 days ago) InstallationMedia: It PackageArchitecture: all SourcePackage: alsa-driver Symptom: audio Symptom_AlsaPlaybackTest: ALSA playback test through but the "Analog/digital output Jack is [off] how do i turn that on? Those two models are a big difference.