Home > Audigy 2 > Audigy 2 Zs Ubuntu Driver

Audigy 2 Zs Ubuntu Driver

I only have my gentoo box up and running on my audigy 2 and no pulseaudio so I don't have the issue you mention and have never used pa with my I should say that I'm running Ubuntu Dapper Drake (6.06), and I'm trying to install the most recent alsa packages (at time of posting). Blaster Animal i will try to find Edit bug mail Other bug subscribers Subscribe someone else Bug attachments AlsaDevices.txt (edit) AplayDevices.txt (edit) ArecordDevices.txt (edit) BootDmesg.txt (edit) Card0.Amixer.values.txt (edit) Card0.Codecs.codec97.0.ac97.0.0.txt (edit) Card0.Codecs.codec97.0.ac97.0.0.regs.txt (edit) Card1.Amixer.values.txt (edit) Card1.Codecs.codec97.0.ac97.0.0.txt (edit) Card1.Codecs.codec97.0.ac97.0.0.regs.txt (edit) Not bad! get redirected here

Open up Terminal and type: alsamixer The volumes below are based on my own setup with 5:1 speakers. That is a lowercase "L". Running JACK in synchronous mode creates less Xruns in JACK2, which is now the default. inglete Registrado: 22/05/2007 Mensajes: 574 SuPeR [email protected] Sab 28 Jul, 16:56 Citar Reportar Al final de este hilo comentan un breve retoque y le funciona la tarjeta ok. my review here

I've got CD audio just fine, but when I try to play files from the HDD I get nothing. Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search This applies to most Internet videos, such as YouTube.Tim · actions · 2010-Jul-19 9:28 am · RexterLibertas, Aequitas, Veritasjoin:2002-11-17cloud 9

Rexter Member 2010-Jul-20 9:36 am Nothing is muted in the alsa I've been doing some research online and can't find anyone with the same specific problem as me.

susie lienucks View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by susie lienucks 03-24-2008, 11:16 AM #13 NongA_TongE LQ Newbie Registered: Mar I doubt this could lead to issues unless the default presets aren't loaded.I do see quite a few other people needing to blacklist the intel hda (or whatever the onboard might Adv Reply April 30th, 2009 #3 screaminj3sus View Profile View Forum Posts Private Message Grande Half-n-Half Cinnamon Ubuntu Join Date May 2007 Location Vermont Beans 869 DistroUbuntu Re: HOWTO: Audigy there will be several slider bars and in between the slider bars some little boxes with sideways looking mm in it.

Quote: Despite trying to include the option --with-kernel=/lib/modules/2.6.15-28-386/kernel/sound/soundcore.ko This actually does nothing because soundcore.ko is only a kernel module and not the whole kernel itself. tutwabee View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Visit tutwabee's homepage! If you need to reset your password, click here. http://forums.justlinux.com/showthread.php?138287-Audigy-2-ZS-in-Ubuntu just can't listen to music/internet in my front panel headphones.

if its black with mm in it then it is presently turned off it will turn green when it is on. NewToLinux2005 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by NewToLinux2005 07-17-2005, 09:39 PM #2 enyawix Member Registered: Sep 2003 Location: ky open terminal type alsamixer a panel will open up it looks like there are about 2 little boxes with mm in them and 5 sliders but if you keep pushing the JediDB View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by JediDB 07-23-2005, 08:26 PM #6 Daniel49 Member Registered: Jul 2005 Location: Washington

because if you are wired to analog and its set to digital you will get no sound. http://www.linuxquestions.org/questions/ubuntu-63/sound-blaster-audigy-2-zs-337513/ Required fields are marked *Comment Name * Email * Website « Fix for Flash is not recognizing mouse clicks Howto install eee-control in Ubuntu 10.04 (Lucid)/9.10 (Karmic) » Sponsored Link Categories Check out my ebay auction for my signature space on JLC. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.

Saturday, July 28, 2007 Getting your Soundblaster Audiy 2zs to work with ubuntu when you already have VIA/Realtec etc drivers set as default Alright, this was a huge issue for me http://advianetwork.com/audigy-2/audigy-2-zs-drivers-ubuntu.html You should install the kernel source package: linux-source-2.6.15 After installing, the ./configure script would most likely find where the kernel sources are so you wouldn't have to explicitly specify where they In the beginning the universe was created. So, if you have an onboard soundcard in addition to your Audigy, you have to have the Audigy seen as "first" by your system (ALSA) to get any sound from Flash.

HowToJACKConfiguration (last edited 2011-01-24 00:05:57 by dolphinaura) The material on this wiki is available under a free license, see Copyright / License for detailsYou can contribute to this wiki, see Wiki Using Ubuntu CDLive. Frihost Forum Index -> Computers -> Computer Problems and Support Animal Hi all, I was looking for some advice regarding drivers for my Creative Audigy 2 ZS Notebook PCMCIA sound useful reference You may have to register before you can post: click the register link above to proceed.

Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. ac97_codec 21900 0 snd_seq_midi 12704 0 snd_emu10k1_synth 11520 0 snd_emux_synth 41088 1 snd_emu10k1_synth snd_seq_virmidi 11648 1 snd_emux_synth snd_seq_midi_event 11904 3 snd_seq_oss,snd_seq_midi,snd_seq_virmidi snd_seq_midi_emul 11392 1 snd_emux_synth thermal 16648 0 snd_seq 61584 9 Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc.

Linux PPC Other UNIX-Based Hardware Trading JustLinux Help File Library Audio Hardware Configuration Hardware Installation Networks Programming Software X Window Events JL Talkback JL Ideas Feedback Forum Suggestions Post Your Forum

I've unmuted everything, and even tried plugging the speakers into the onboard audio to see if it's going through there. Open System -> Preferences -> Sound and check that the default sound card is listed as Audigy. 3. Subscribing... The onboard sound is disabled in the bios. · actions · 2010-Jul-20 9:36 am · Archangel128join:2005-01-23Port Saint Lucie, FL

Archangel128 Member 2010-Jul-20 12:27 pm On my older computer I usually had

Wooks for Mint 11 Arun Theeban on September 25, 2011 at 8:46 am said: Below solution worked for me. In the Volume Control panel it shows 4 devices, two OSS ones, and two ALSA ones. the issue turned out to be that the input volume was too low. (It was on 0) i had todo the following (in that order): "alsamixer" and then [f6] to choose this page You are currently viewing LQ as a guest.

I actually needed to turn the analog/digital box off for this to work. Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Clearly, there is some problem with the way yours is detected and/or configured:**** List of PLAYBACK Hardware Devices ****card 0: Audigy2 [SB Audigy 2 ZS [SB0350]], device 0: emu10k1 [ADC Capture/Standard I was afraid it wouldn't as I'm running on an ancient machine with a Soundblaster Audigy Platinum..

be sure to select the right interface (by trial and error). If so, set the appropriate entry (autolaunch) to 0 in the ~/.jackdrc file, qjackctl should work again. I just used alsamixer from the command line though. Adv Reply Quick Navigation Outdated Tutorials & Tips Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support